Reboot wenn ohne Netzwerkverbindung gestartet wird

29/09/2008 - 10:42 von Dirk | Report spam
Hi,
ich habe ein Problem mit meinem Laptop (XP SP2). Wenn ich es ausserhalb des
Netzwerkes einschalte, startet es immer wieder neu.
Mit Netzwerkanschluss funzt es und auch ohne Netzwerk in der "Last good
config..." funzt es einwandfrei. Er scheint auf Startscripts aus der Domaine
zugreifen zu wollen, finde diese dann nicht und startet neu.
Es hat bisher immer funktioniert und an den Treibern wurde nichts geàndert.
Hat jemand eine Idee ?

Danke
 

Lesen sie die antworten

#1 Wolfgang Viehmann
03/10/2008 - 15:12 | Warnen spam
Hallo ?,

Was heist außerhalb des Netzwerkes? In einem anderen Netzwerk das nicht der
eigenen Domàne angehört oder ohne angeschlossenes Netzwerkkabel?

In ersterem Fall solltest Du die Gruppenrichtlinien überprüfen die auf
Deinem Rechner wirksam sind.
Du solltest dabei auch in Betracht ziehen, dass Gruppenrichtlinien korrekt
konfiguriert sein können und trotzdem nicht wirksam sind weil sie auf deinem
Client noch nicht zur Ausführung gekommen sind.

Zum Überprüfen solltest du dich des >>Resultent Set of Policys<<
(Richtlinienergebnissatz) bedienen. Am besten auf dem Client, um zu sehen
das die Grouppolicys auch wirklich dort ankommen.
Schau dir in dem Zusammenhang eventuell den folgenden Artikel an:

http://www.microsoft.com/windowsser...tools.mspx

Um Gruppenrichtlinien durchzusetzen nimmst du den Befehl >>gpupdate
/force<<. Geht auch sowohl auf DC als auch auf dem Client.

Vielleicht ist auch der folgende Beitrag interessant für dich:

http://www.microsoft.com/communitie...9a&p=1

Tritt der Reboot nur auf wenn kein Netzwerkkabel angeschlossen ist? OK du
schreibst es hat bisher immer funktioniert und es wurde nichts geàndert. In
einer Domàne kann sich für deinen Rechner eine ganze Menge àndern ohne das
du das mitbekommst(Gruppenrichtlinien). Irgend was muß sich ja geàndert
haben.

Als erste Maßnahme würde ich mal nach dem neuesten Netzwerkkartentreiber
suchen und den installieren.

Reparatur-Installation würde ich auch in Betracht ziehen:

http://support.microsoft.com/kb/315341

Beziehst du automatische Updates direkt von MS oder über WSUS?
Wolfgang Viehmann
(Wolle)
"Dirk" wrote in message
news:
Hi,
ich habe ein Problem mit meinem Laptop (XP SP2). Wenn ich es ausserhalb
des
Netzwerkes einschalte, startet es immer wieder neu.
Mit Netzwerkanschluss funzt es und auch ohne Netzwerk in der "Last good
config..." funzt es einwandfrei. Er scheint auf Startscripts aus der
Domaine
zugreifen zu wollen, finde diese dann nicht und startet neu.
Es hat bisher immer funktioniert und an den Treibern wurde nichts
geàndert.
Hat jemand eine Idee ?

Danke

Ähnliche fragen