Rechner findet Router nicht mehr

21/04/2008 - 15:32 von Juergen Franssen | Report spam
Hallo allerseits,

ich habe ein leider dringendes Problem mit meinem Desktop-Rechner (Win
XP SP2) und hoffe, dass jemand mir hier helfen kann. Und zwar erkennt
der Rechner den per Kabel angeschlossenen und funktionierenden
WirelessLAN-Router nicht mehr. Unmittelbar vorausgegangen war folgende
Aktion: Ich habe meinen Grafiktreiber von Nvidia aktualisiert, wobei der
Rechner mich wàhrend des Installationsprozesses merkwürdigerweise nach
Treibern zu einem PCI-Brückengeràt, dem PCI-Speichercontroller und dem
SM-Bus-Controller gefragt hat. Da ich die entsprechende Treiber-Software
nicht zur Hand hatte - ich wusste und weiß gar nicht, worum es sich bei
den Geràten handelt - habe ich auf den Button geklickt, das System soll
im Internet nach den Treibern suchen, was aber nicht funktioniert hat.
Danach wurde jedoch der Grafiktreiber installiert und der Rechner
funktionierte auch reibungslos, nur kommt jetzt kein Kontakt mehr zum
Rooter zustande. Der Rooter selbst funktioniert jedoch, da ich ja über
mein Notebook via Wireless-LAN ins Netz komme. Im Geràte-Manager des
betreffenden Desktop-Rechners ist jetzt auch ein Geràt mit dem Namen
"ARLT-3C16510523" eingetragen, wobei es sich dabei um den body einer
Server-Adresse meines Providers KabelBW handelt, über die ich z.B. ins
USENET poste (siehe z.B.
http://www-wireless.usenet-replayer...16125.html).
Unter diesem Namen steht in dem Geràtemanager ein gelbes Fragezeichen
mit der Bezeichnung "Andere Geràte" und darunter werden dann die oben
genannten Geràte - PCI-Brückengeràt, PCI-Speichercontroller und
SM-Bus-Controller - jeweils wiederum mit einem gelben Fragezeichen davor
aufgeführt. Kann mir jemand vielleicht sagen, was das Ganze zu bedeuten
hat und wie ich den Fehler beheben kann, so dass ich bzw. mein Rechner
wieder Kontakt ins Netz erhàlt? Ich hoffe, ausreichende und
verstàndliche Informationen für eine Diagnose gegeben zu haben.

Beste Grüße

Jürgen
 

Lesen sie die antworten

#1 Ralf Breuer
21/04/2008 - 15:51 | Warnen spam
Juergen Franssen schrieb:

Hallo Jürgen,

Unter diesem Namen steht in dem Geràtemanager ein gelbes Fragezeichen
mit der Bezeichnung "Andere Geràte" und darunter werden dann die oben
genannten Geràte - PCI-Brückengeràt, PCI-Speichercontroller und
SM-Bus-Controller - jeweils wiederum mit einem gelben Fragezeichen
davor aufgeführt.



Installiere den Mainboard-/Chipsatztreiber.

Gruß
Ralf
Ich mag kein TOFU. Siehe http://einklich.net/usenet/zitier.htm
Bei Direkt-Mails NOSPAM entfernen

Ähnliche fragen