Rechner hängt beim Starten

27/05/2009 - 15:59 von befr | Report spam
Problemkind: alter G4/400 mit OS X.4.11
Symptome: nach Aufspielen des letzten Security Updates làsst sich der
Rechner nicht mehr starten.

Erst erscheint der graue Apfel auf grauem Grund, dann kommt ein blauer
Hintergrund und der Mauszeiger ist für ein paar Sekunden zu sehen. Dann
verschwindet der Mauszeiger wieder und das Zahnrad dreht und dreht und
dreht und...

Der Verdacht, dass die Platte zu voll wàre, hat sich nicht bestàtigt. Es
sind noch 2,5GB der10GB Platte frei. Diskutility meldet auch keinerlei
Fehler auf der Platte.

Starte ich im Verbose mode kommt als letztes "Login Window Application
started"

Nach langem googeln und viel ausprobieren hat bisher leider nichts
geholfen.

Was ich versucht habe:

-PRam zappen

-den Tipp von
<http://www.osxjournal.com/fixing-is...gin-window
-application-started/>

-Platte im externen Gehàuse an einen anderen Rechner (Cube) gehàngt und
10.4.11 Combo Update drübergebügelt

Hat leider alles nichts geholfen.

Bevor ich die Platte jetzt plàtte hoffe ich, dass hier noch jemand eine
Idee hat, die ich ausprobieren könnte.
 

Lesen sie die antworten

#1 Radulph Kader
27/05/2009 - 18:30 | Warnen spam
Am 27.05.09 15:59 schrieb "Bernd Fröhlich" unter in
1j0dt82.1pv1o381qek5ocN%:

Bevor ich die Platte jetzt plàtte hoffe ich, dass hier noch jemand eine
Idee hat, die ich ausprobieren könnte.



Habe ich auf gleichem Rechner auch ab und zu: Boot -> Shift und -> viiiiel
(!!!) Geduld. Neustart, nochmal Geduld. Dann sollte es wieder OK sein. Dann
Tinker Tool System (Demo) ziehen und die Caches mal aufràumen.
Hilft.

Hoffe auch bei Dir :)
Radulph

Ähnliche fragen