Rechner hängt sich nach SP1-Installation auf

28/06/2008 - 18:48 von wm47807 | Report spam
INach dem Neustart kommt irgendwann ein Fenster mit der Fehlermeldung:

"Fehler-Siicherheitsoptionen:
Fehler beim Erstellen des Sicherheitsoptionen-Dialogfeldes."

Der Rechner hàngt, es hilft nur das Ausschalten.
Im abgesicherten Modus konnte aber noch gearbeitet werden.
Habe das SP1 (KB 936330) deinstalliert und alles funktioniert wieder.
Jetzt nervt aber der Microsoft-Updatemanager mit SP1 !!!!
Muss ich doch oder brauche ich nicht installieren?
 

Lesen sie die antworten

#1 CMore
01/07/2008 - 10:00 | Warnen spam
Hallo

Grundsaetzlich sollte man beim Update auf sp1 alle Programme (zB
vierenscanner usw ) die im Autostart laufen deaktivieren.
Dann alle Treiber auf den neusten Stand bringen.

Zur Fehleranalyse nach dem Update:
In der MSConfig alle nicht MS Dienste deaktivieren und die Startup Programme
durcharbeiten.

Wenn dann der PC normal startet dann einzelnd die Dienste wieder aktivieren
und damit den Uebeltaeter erkennen.

Weitere Schritte waeren:

Progmon mit enable boot logging.
http://technet.microsoft.com/en-us/...96645.aspx

ein Userenv.log
Enable the user environment debug logging on the client computer with the
issue.
(1). Click the Start menu, in Run, type "regedit" (without the quotation
marks) and
press enter.
(2). In registry editor, navigate the key
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
(3). In the right pane, add the key item

Value: UserEnvDebugLevel
Value Type: REG_DWORD
Value Data: 10002 (Hexadecimal)

(4). Restart the client computer and logon.
(5). The log file is written to the %Systemroot%\Debug\UserMode\Userenv.log
file.


oder das deaktivieren der 3th Party Filterdriver anghand der PStat analyse
(aus einem MSDT).
http://support.microsoft.com/kb/816071

CMore

"wm47807" wrote in message
news:
INach dem Neustart kommt irgendwann ein Fenster mit der Fehlermeldung:

"Fehler-Siicherheitsoptionen:
Fehler beim Erstellen des Sicherheitsoptionen-Dialogfeldes."

Der Rechner hàngt, es hilft nur das Ausschalten.
Im abgesicherten Modus konnte aber noch gearbeitet werden.
Habe das SP1 (KB 936330) deinstalliert und alles funktioniert wieder.
Jetzt nervt aber der Microsoft-Updatemanager mit SP1 !!!!
Muss ich doch oder brauche ich nicht installieren?

Ähnliche fragen