Rechnur muss immer 3x gestartet werden, bis man damit arbeiten kann.

06/12/2007 - 13:32 von Christian-Josef Schrattenthaler | Report spam
Hallo!

Ich habe einen IBM (Lenovo) 8167-72G. Zusàtzlich ist eine
ASUS-Grafikkarte, eine Linksys WLAN-Karte, und eine größere
Festplatte eingebaut worden.

Nach der Installation von Windows Vista Ultimate, habe ich auch ganz
brav alle IBM (Lenovo) Sachen nachinstalliert, und nur Treiber
verwendet, die auch für Windows Vista 32-Bit geeignet sind.

Wenn das Geràt einmal làuft, dann habe ich keinerlei Probleme. Auch
sàmtliche Test mit dem PC-Doctor und der UltimateBootCD sind ohne
Fehlermeldungen abgelaufen.

Das Problem ist aber, dass wenn ich den Computer das erste Mal am Tag
einschalte, er kurz nach dem Vista Start (also vor der Anmeldung)
hàngen bleibt. Dann muss man ihn neu starten. Anschließend kommt er
bis zur Anmeldung und bleibt dort nochmals stehen, oder man kann sich
sogar anmelden, und dann bleibt er wàhrend des restlichen
LAdevorganges stehen.

Wieder hilft nur ein Neustart. NAch der dritten Runde funktioniert
dann alles einwandfrei. Egal was ich mache, das Ding ist bis jetzt
noch nie wàhrend der Arbeit abgeschmiert. Ich habe die Probleme nur
beim Starten.

Jetzt tippe ich mal darauf, dass es ein Treiber sein könnte, aber ich
habe keine Idee, wie ich das herausfinden kann. Unter XP gab es beim
Starten die Möglichkeit per F8 alles zeileinweise zu bestàtigen. F8
scheint aber bei Vista nicht zu funktionieren.

Hat vielleicht jemand eine Idee?

Danke,
Christian.
 

Lesen sie die antworten

#1 Frank Loizzi
06/12/2007 - 14:45 | Warnen spam
"Christian-Josef Schrattenthaler"
schrieb im Newsbeitrag news:

Hallo Christian-Josef,

[...]
Jetzt tippe ich mal darauf, dass es ein Treiber sein könnte, aber ich
habe keine Idee, wie ich das herausfinden kann. Unter XP gab es beim
Starten die Möglichkeit per F8 alles zeileinweise zu bestàtigen. F8
scheint aber bei Vista nicht zu funktionieren.



Auch unter Windows Vista funktioniert die F8-Taste. Möglicherweise sind die
Funktionstasten mit einer Funktion belegt und reagieren deshalb anders als
erwartet. Dazu müsste es eine extra Taste geben (Fn oder àhnlich) mit dem du
zwischen Normal- und Extrafunktion umschalten kannst. Das funktioniert in
der Regel auch ausserhalb eines Betriebssystems.

Ciao
Frank Loizzi

Bitte keine persönlichen Emails zu Diskussionen in öffentlichen Newsgroups.
Anfragen, die in die aktuelle Diskussion gehören, werden nicht beantwortet.

Ähnliche fragen