RefreshRate immer 60Hz mit nvidia geforce 2 pro und crt monitor

09/11/2008 - 05:44 von Marvin Kampf | Report spam
Hallo, ich habe folgendes Problem auf meinem Debian 4.0 Etch System:

Mit einer verbauten Nvidia Geforce 2 Pro / GTS,
einem 19" CRT (Sony Multiscan G400),
einem installierten und (soweit) funktionierenden legacy-nvidia Treiber
(71xx soweit ich weiß)
und einer (mehrmals!!) konfigurierten xorg.conf

bekomme ich es trotzdem nicht hin, die Bildwiederholrate in GNOME bei
einer Auflösung von 1280x960 anders als 60Hz einzustellen.

Es ging weder mit vesa, nv, noch mit dem nvidia "Driver"
Es geht weder mit easy, noch mit medium noch mit advanced
Monitor-Konfiguration bei einem "dpkg-reconfigure xserver-xorg"
Habe auch manuell alles in der xorg.conf versucht.

Ich schaff es nicht.

Er will einfach nichts anderes als 60 Hz zulassen.
Wenn ich es mit dem Tool nvidia-settings versuche, sagt er bei den
display Einstellungen "There are no configurable options available for
CRT-0"

Habe mich die letzten Stunden totgegooglet.
Bitte um Hilfe!
Die 60Hz oder alternativ die 1024er Auflösung sind optisch absolut
suboptimal.

MFG
Marvin
 

Lesen sie die antworten

#1 Thomas Richter
09/11/2008 - 09:36 | Warnen spam
Marvin Kampf wrote:
Hallo, ich habe folgendes Problem auf meinem Debian 4.0 Etch System:

Mit einer verbauten Nvidia Geforce 2 Pro / GTS,
einem 19" CRT (Sony Multiscan G400),
einem installierten und (soweit) funktionierenden legacy-nvidia Treiber
(71xx soweit ich weiß)
und einer (mehrmals!!) konfigurierten xorg.conf

bekomme ich es trotzdem nicht hin, die Bildwiederholrate in GNOME bei
einer Auflösung von 1280x960 anders als 60Hz einzustellen.

Es ging weder mit vesa, nv, noch mit dem nvidia "Driver"
Es geht weder mit easy, noch mit medium noch mit advanced
Monitor-Konfiguration bei einem "dpkg-reconfigure xserver-xorg"
Habe auch manuell alles in der xorg.conf versucht.

Er will einfach nichts anderes als 60 Hz zulassen.
Wenn ich es mit dem Tool nvidia-settings versuche, sagt er bei den
display Einstellungen "There are no configurable options available for
CRT-0"



Das ist ein Röhrenmonitor? Poste doch mal Deine xorg.conf, ansonsten
tappen wir hier im Dunkeln.

Grüße,
Thomas

Ähnliche fragen