Regeln und Ruhezustand

01/05/2012 - 15:46 von Horst Stolz | Report spam
Hallo,

ich nutze sehr oft den Ruhezustand und habe damit wohl Probleme mit den
Outlook Regeln. Diese kannte ich bei Thunderbird nicht.
Beim Windows Start aus dem Ruhezustand kommt voft die Meldung "...konnte
nicht in den Ordner xxx verschoben werden".
Irgenwann werden dann die betreffenden Regeln als fehlerhaft rot markiert
und deaktiviert.
Bei den Regeln sollen stets ausgewàhlte Mails vom POP3 oder IMAP Konto in
ein IMAP-Konto verschoben werden. Anscheinend passiert dies gelegentlich,
bevor eine Verbindung zum IMAP-Server hergestellt wurde. Denn auch ein
manuelles Verschieben scheitert dann und ist erst möglich, nachdem ich
einmal den Mailabruf gestartet habe.
Muss ich mit Outlook auf den Ruhezustand verzichten? Aber warum kannte
Thunderbird das Problem nicht?

Gruß, Horst

Die Mailadresse ist zwar lang, aber ohne Änderung gültig.
Durch die Lànge wurde Spam drastisch reduziert.
 

Lesen sie die antworten

#1 Herrand Petrowitsch
02/05/2012 - 19:11 | Warnen spam
"Horst Stolz" schrieb

ich nutze sehr oft den Ruhezustand und habe damit wohl Probleme mit
den Outlook Regeln. Diese kannte ich bei Thunderbird nicht.
Beim Windows Start aus dem Ruhezustand kommt voft die Meldung
"...konnte nicht in den Ordner xxx verschoben werden".
Irgenwann werden dann die betreffenden Regeln als fehlerhaft rot
markiert und deaktiviert.
Bei den Regeln sollen stets ausgewàhlte Mails vom POP3 oder IMAP Konto
in ein IMAP-Konto verschoben werden. Anscheinend passiert dies
gelegentlich, bevor eine Verbindung zum IMAP-Server hergestellt wurde.
Denn auch ein manuelles Verschieben scheitert dann und ist erst
möglich, nachdem ich einmal den Mailabruf gestartet habe.



Was hindert dich, nach dem Wecken mit F9 eine Verbindung zu erzwingen?

Andererseits ist gerade der Ruhezustand (Hibernation) durchaus geeignet,
Outlook-Profile und/oder auch die jeweilige .pst zu zerstören.
Möglicherweise ist das schon die Ursache.
Beende Outlook am besten vor dem Ruhezustand, dagegen spricht doch
nichts.

Denkbar ist auch, dass eine vor Hibernate angelegte Session-ID nicht
mehr korrekt zugeordnet werden kann, möglicherweise durch übereifrige
Virenscanner verursacht.
In einigen Fàllen soll auch der Startparameter /resetnavpane geholfen
haben.

Bestàtigen kann ich das alles mangels Motivation für Hibernation nicht,
musst du selbst versuchen.

Aber warum kannte Thunderbird das Problem nicht?



Selbst setze ich TB nicht ein, der gehorcht vermutlich anderen
Kriterien.

HTH

Gruß Herrand

Ähnliche fragen