Registrierung von Beta geht nicht

30/05/2008 - 22:08 von Jens Mander | Report spam
Hallo,

ich habe die Version 4.0.24 installiert. Nun gibt es die Beta 4.0.24.16,
wenn ich die Exe-Datei downloade und meine vorhandene Exe überschreibe, dann
akzeptiert The Bat meine Registrietungsdaten nicht. Ist das so generell bei
Betas?

Jens
 

Lesen sie die antworten

#1 Thomas Fernandez
04/06/2008 - 18:20 | Warnen spam
Saturday, May 31, 2008, 3:08:38 AM, Jens Mander wrote:

ich habe die Version 4.0.24 installiert. Nun gibt es die Beta 4.0.24.16,
wenn ich die Exe-Datei downloade und meine vorhandene Exe überschreibe, dann
akzeptiert The Bat meine Registrietungsdaten nicht. Ist das so generell bei
Betas?



Nein, da gab es kurz einen Beta-Bug. Der soll aber mit 4.0.24 schon
behoben sein...

Gruß,
Thomas.

Ähnliche fragen