RemoteApp von TS2008 nur auf erstem Monitor sichtbar

09/07/2008 - 17:17 von Ralf Bauer | Report spam
Hi!

Wir haben einen Arbeitsplatz, der über eine Multimonitor Lösung verfügt
(Desktop auf 2. Schirm erweitert). Wenn man dort eine Anwendung per
RemoteApp vom TS2008 startet, kann man diese nur auf dem ersten Monitor
sehen. Wenn man das Fenster rüber schiebt, wird die Anwendung zwar
verschoben, der verschobene Teil ist aber auf dem 2. Bildschirm nicht
sichtbar. Es ist egal, was für eine Anwendung man per RemoteApp freigibt.

Wenn ich das bei mir mache (auch Multimonitor-Setup), geht alles ohne
Probleme. Auch bei zwei Kollegen in der Nàhe klappt es ohne irgendwelche
Zicken...

Habt ihr ne Idee, was da los ist?

Grüße, Ralf
 

Lesen sie die antworten

#1 Bilyana Dimova
29/07/2008 - 12:16 | Warnen spam
Hallo Ralf,

Kannst du vielleicht das Multimonitor-Setup auf dem problematischen und dem
funktionierenden Arbeitsplatz beschreiben? Es muss etwas verschieden sein.
Was sind die Monitors? Sind diese verschiedene Modelle?
Was ist die Aufloesung auf allen Monitors?

Zusaetzlich habe ich von einer alternativen Loesung gelesen. Du kannst das
auch probieren.
http://www.vyooh.com/blog/2007/02/2...splitview/

Mfg
Bilyana

"Ralf Bauer" wrote in message
news:%
Hi!

Wir haben einen Arbeitsplatz, der über eine Multimonitor Lösung verfügt
(Desktop auf 2. Schirm erweitert). Wenn man dort eine Anwendung per
RemoteApp vom TS2008 startet, kann man diese nur auf dem ersten Monitor
sehen. Wenn man das Fenster rüber schiebt, wird die Anwendung zwar
verschoben, der verschobene Teil ist aber auf dem 2. Bildschirm nicht
sichtbar. Es ist egal, was für eine Anwendung man per RemoteApp freigibt.

Wenn ich das bei mir mache (auch Multimonitor-Setup), geht alles ohne
Probleme. Auch bei zwei Kollegen in der Nàhe klappt es ohne irgendwelche
Zicken...

Habt ihr ne Idee, was da los ist?

Grüße, Ralf

Ähnliche fragen