Reparatur Philips 567 Boxen (Verstärkerteil)

29/10/2009 - 10:26 von Ansgar Strickerschmidt | Report spam
Hallo NG,

ich muss kurzfristig meine Aktivboxen Philips 567 reparieren.
Da ist im Prinzip ein klassischer 60W-Vollverstàrker aus den 80ern drin.
Problem: beide Boxen blubbern und rascheln zeitweise aus dem Tieftöner,
bzw. machen von Zeit zu Zeit "Plopp"-Töne, auch ohne dass irgendetwas
angeschlossen ist. Das ganze ist non-destruktiv, und nach einiger Zeit
machte es "raschel-raschel-raschel-Plopp", dann war es erstmal weg.
Ich vermute morsche Lötstellen oder Elkos, die zwar deutlich kleiner sind
als die Wüste Gobi, aber dafür doppelt so trocken. :) Oder könnte es auch
ein Transistor sein?
Hat damit jemand Erfahrung? Oder vergleichbare Verstàrker mit àhnlichem
Problem schonmal repariert? Habe keinen Schaltplan, aber ich kann Bauteile
aufgrund ihrer Funktion schon orten, wenn mir jemand sagen könnte, wonach
ich in etwa funktionell suchen muss.

Habe mich auch schon auf mfbfreaks.com angemeldet, der offenbar
vielversprechendsten Anlaufstelle für diese ansonsten wirklich tollen
Schallwandler. Aber ich rechne in der Kürze der Zeit da nicht mit
schnellen Lösungen.
Achja, die Mitteltöner sind auch schon repariert. Mein Niederlàndisch ist
zwar nicht so dolle, aber die bebilderte Anleitung konnte ich dann doch
verstaan, àh, verstehen.

Bis morgen abend muss das wieder gehen...

Ansgar

*** Musik! ***
 

Lesen sie die antworten

#1 ciuciuca
03/10/2016 - 16:58 | Warnen spam
Ansgar Strickerschmidt schrieb und 29/10/2009 10:26 :
Hallo NG,

ich muss kurzfristig meine Aktivboxen Philips 567 reparieren.
Da ist im Prinzip ein klassischer 60W-Vollverstàrker aus den 80ern drin.
Problem: beide Boxen blubbern und rascheln zeitweise aus dem Tieftöner,
bzw. machen von Zeit zu Zeit "Plopp"-Töne, auch ohne dass
irgendetwas
angeschlossen ist. Das ganze ist non-destruktiv, und nach einiger Zeit
machte es "raschel-raschel-raschel-Plopp", dann war es erstmal weg.
Ich vermute morsche Lötstellen oder Elkos, die zwar deutlich kleiner sind
als die Wüste Gobi, aber dafür doppelt so trocken. :) Oder
könnte es auch
ein Transistor sein?
Hat damit jemand Erfahrung? Oder vergleichbare Verstàrker mit
àhnlichem
Problem schonmal repariert? Habe keinen Schaltplan, aber ich kann Bauteile
aufgrund ihrer Funktion schon orten, wenn mir jemand sagen könnte, wonach
ich in etwa funktionell suchen muss.

Habe mich auch schon auf mfbfreaks.com angemeldet, der offenbar
vielversprechendsten Anlaufstelle für diese ansonsten wirklich tollen
Schallwandler. Aber ich rechne in der Kürze der Zeit da nicht mit
schnellen Lösungen.
Achja, die Mitteltöner sind auch schon repariert. Mein
Niederlàndisch ist
zwar nicht so dolle, aber die bebilderte Anleitung konnte ich dann doch
verstaan, àh, verstehen.

Bis morgen abend muss das wieder gehen...

Ansgar

*** Musik! ***


Hallo habe die Schaltpläne
gruss

Ähnliche fragen