Repeaterfunktion Fritzbox 3030

20/08/2008 - 22:17 von Thomas Sachs | Report spam
Hi an alle,

ich habe zwei Fritzboxen 3030 mit aktuellster Firmware. Der Repeater-Betrieb
ist erfolgreich eingerichtet und funktioniert auch. Ich kann mich mit dem
Repeater via WLAN verbinden und komme ins Internet.
Wenn ich mich jedoch am Repeater per Netzwerkkabel verbinde, gibt es
Probleme. An den roten LAN-Buchsen des Repeaters komme ich zwar in die
Menüs der jeweiligen Router, dass Netzwerk funktioniert also, jedoch steht
an den LAN-Buchsen des Repeaters kein Internet an.

Was mache ich falsch, bzw. geht das mit den Boxen überhaupt?

Grüße

Thomas Sachs
 

Lesen sie die antworten

#1 Bastian Lutz
21/08/2008 - 10:07 | Warnen spam
Hallo Thomas!

Thomas Sachs schrieb:
ich habe zwei Fritzboxen 3030 mit aktuellster Firmware. Der Repeater-Betrieb
ist erfolgreich eingerichtet und funktioniert auch. Ich kann mich mit dem
Repeater via WLAN verbinden und komme ins Internet.
Wenn ich mich jedoch am Repeater per Netzwerkkabel verbinde, gibt es
Probleme. An den roten LAN-Buchsen des Repeaters komme ich zwar in die
Menüs der jeweiligen Router, dass Netzwerk funktioniert also, jedoch steht
an den LAN-Buchsen des Repeaters kein Internet an.

Was mache ich falsch, bzw. geht das mit den Boxen überhaupt?



Hab hier FB7050 als Router, eine FBFW als WDS-Client
(WPA2-verschluesselt) und das klappt wunderbar mit einem LAN-Client an
letzterer angeschlossen.
- Bist du exakt so vorgegangen, wie AVM das auf der Webseite beschrieben
hat? Haben insb. die beiden Boxen verschiedene IPs?
- Ist die neueste Firmware drauf?
- Verteilt die "Client"-Box evtl. auch IPs? (DHCP aktiviert)
Das geht natuerlich schief. Wohin zeigt eigentlich der Gateway?

HTH

Bastian Lutz

Wenn jemand irgendwas von Anonymitaet faselt, wenn er oder jemand
anderes (meist Newbies) darauf hingewiesen wurde, dass er einen Realname
verwenden sollte, hat er den Hinweis nicht richtig gelesen.

Ähnliche fragen