Reperatur Ultraschallreinigungsgerät

24/01/2010 - 15:22 von Johannes Bauer | Report spam
Hallo Gruppe,

nachdem hier jetzt schon 6 Monate ein Sonorex Ultraschallreinigungsgeràt
herumsteht, dass Reperatur erwartet, habe ich es heute mal zerlegt. Beim
Einschalten verabschiedet es sich sofort mit *heftigem* Kurzschluß: So
heftig, dass beim Einschalten den Glaskörper der 5x20mm 1A tràge
komplett zerissen hat.

Die Konstruktion ist minimalistisch und sieht recht solide aus: Zwei
einlagen-PCBs, eines offenbar für die Netzfilterung, das andere für die
Ansteuerung des US-Piezos. Auf der US-Platine sind zwei BDY93 NPNs im
TO-3 verbaut, das Herzstück stellt ein Trafo mit 8 Anzapfungen dar. Dann
noch etwa 10-20 RCLs, zwei Dioden, ein Gleichrichter und ein Schalter.

Alle einfachen Fehlerursachen habe ich ausgeschlossen: Der Schalter ist
OK, kein Kondensator hat Kurzschluß und die Transistoren scheinen auch
in Ordnung zu sein. Bleiben der Piezo und der Trafo. Am Piezo messe ich
Widerstand unendlich, am Trafo weiß ich nicht, was ich da sinnvoll
messen könnte.

Übersehe ich eine andere Ursache? Wenn es am Trafo liegt, ist das Geràt
irreparabel? Wenn der Piezo noch OK ist, ist es möglich sich eine eigene
Ansteuerung zu bauen (z.B. NE555 + geschlachtetem HOT + Zeilentrafo)?
Was für ein Signal erwartet der Piezo (Signalform, Frequenz, Amplitude,
Tastverhàltnis)?

Viele Grüße,
Johannes



Wo hattest Du das Beben nochmal GENAU vorhergesagt?


Zumindest nicht öffentlich!


Ah, der neueste und bis heute genialste Streich unsere großen
Kosmologen: Die Geheim-Vorhersage.
- Karl Kaos über Rüdiger Thomas in dsa <hidbv3$om2$1@speranza.aioe.org>
 

Lesen sie die antworten

#1 Helmut Wabnig
24/01/2010 - 16:28 | Warnen spam
On Sun, 24 Jan 2010 15:22:13 +0100, Johannes Bauer
wrote:

Hallo Gruppe,

nachdem hier jetzt schon 6 Monate ein Sonorex Ultraschallreinigungsgeràt
herumsteht, dass Reperatur erwartet, habe ich es heute mal zerlegt. Beim
Einschalten verabschiedet es sich sofort mit *heftigem* Kurzschluß: So
heftig, dass beim Einschalten den Glaskörper der 5x20mm 1A tràge
komplett zerissen hat.

Die Konstruktion ist minimalistisch und sieht recht solide aus: Zwei
einlagen-PCBs, eines offenbar für die Netzfilterung, das andere für die
Ansteuerung des US-Piezos. Auf der US-Platine sind zwei BDY93 NPNs im
TO-3 verbaut, das Herzstück stellt ein Trafo mit 8 Anzapfungen dar. Dann
noch etwa 10-20 RCLs, zwei Dioden, ein Gleichrichter und ein Schalter.

Alle einfachen Fehlerursachen habe ich ausgeschlossen: Der Schalter ist
OK, kein Kondensator hat Kurzschluß und die Transistoren scheinen auch
in Ordnung zu sein. Bleiben der Piezo und der Trafo. Am Piezo messe ich
Widerstand unendlich, am Trafo weiß ich nicht, was ich da sinnvoll
messen könnte.

Übersehe ich eine andere Ursache? Wenn es am Trafo liegt, ist das Geràt
irreparabel? Wenn der Piezo noch OK ist, ist es möglich sich eine eigene
Ansteuerung zu bauen (z.B. NE555 + geschlachtetem HOT + Zeilentrafo)?
Was für ein Signal erwartet der Piezo (Signalform, Frequenz, Amplitude,
Tastverhàltnis)?

Viele Grüße,
Johannes



Wenn ich micht recht erinnere fahren die mit 220 Volt rein und
betreiben damit den Piezo. Keine Netztrennung.

w.

Ähnliche fragen