Replikation aufsetzen schlägt fehl: Der gleichzeitige Snapshot ...

04/07/2008 - 15:40 von AndreT78 | Report spam
Hallo,

nach meinem Problem, für das ich die Lösung hier vorhin schon erhalten
haben, herzlichen Dank noch mal, stehe ich vor dem nàchsten.

Durch das alte Problem, muss ich jetzt alle Replikationen neu aufsetzten.
dies klappt auch bei allen DB´s problemlos. Nur eine will ich so wie ich.

Dort kommt die Fehlermeldung:
Der gleichzeitige Snapshot für die 'xxxxx-Publikation ist nicht verfügbar,
weil er nicht vollstàndig generiert wurde oder weil der Protokolllese-Agent
nicht ausgeführt wird, um ihn zu aktivieren. Falls die Generierung des
gleichzeitigen Snaps

Die Meldung wird leider abgeschnitten.
Eine andere Replikation auf der selbem Maschine funktioniert.

Was ist hier falsch?

Danke

Gruß Andre
 

Lesen sie die antworten

#1 AndreT78
07/07/2008 - 09:10 | Warnen spam
Fehler gefunden.

Auf dem Verteiler waren im Protokolllese-Agent noch Publikationen bekannt,
die es schon lange nicht mehr gab. Und weil es sie nicht mehr gab, konnte man
sie auch nicht mehr löschen, weder über GUI , noch über SQL.

Das einzige was geholfen hat, war eine komplett deaktivierung aller
Replikationselemente und deren Neueinrichtung.


"AndreT78" wrote:

Hallo,

nach meinem Problem, für das ich die Lösung hier vorhin schon erhalten
haben, herzlichen Dank noch mal, stehe ich vor dem nàchsten.

Durch das alte Problem, muss ich jetzt alle Replikationen neu aufsetzten.
dies klappt auch bei allen DB´s problemlos. Nur eine will ich so wie ich.

Dort kommt die Fehlermeldung:
Der gleichzeitige Snapshot für die 'xxxxx-Publikation ist nicht verfügbar,
weil er nicht vollstàndig generiert wurde oder weil der Protokolllese-Agent
nicht ausgeführt wird, um ihn zu aktivieren. Falls die Generierung des
gleichzeitigen Snaps

Die Meldung wird leider abgeschnitten.
Eine andere Replikation auf der selbem Maschine funktioniert.

Was ist hier falsch?

Danke

Gruß Andre

Ähnliche fragen