ReportViewer Drillthrough Probleme

24/09/2007 - 14:54 von JoKet | Report spam
Hallo!
Wir verwenden das ReportViewer Steuerelement des VS2005 in remote processing
mode.
Es existieren 3 Berichte: BerichtA, BerichtB, BerichtC
Der Drillthrough von BerichtA nach BerichtB funktioniert problemlos. ein
weiterer drillthrough schlàgt mit folgender Fehlermeldung fehl:
""

Dies passiert bei jeden zweiten Drillthrough, egal von welchem Bericht wir
starten. Die Berichte besitzen jeweils mind 3 Parameter, die auch mit
übergeben werden.

Hat schon jemand dieses Problem gelöst oder kennt einen Workaround?
Ich habe schon viele Foren durchsucht, allerdings keine wirkliche Lösung
gefunden!

... in Hoffnung auf baldige Hilfe!

Johannes
 

Lesen sie die antworten

#1 JoKet
24/09/2007 - 15:06 | Warnen spam
Sorry, habe die Error-Message vergessen:
"Der Pfad des (null)-Elements ist ungültig. Der vollstàndige Pfad darf
höchstens 260 Zeichen lang. Es gelten zudem weitere Einschrànkungen. Falls
sich der Berichtsserver im systemeigenen Modus befindet, muss der Pfad mit
einem Schràgstrich beginnen. (rsInvalidItemPath) "

"JoKet" wrote:

Hallo!
Wir verwenden das ReportViewer Steuerelement des VS2005 in remote processing
mode.
Es existieren 3 Berichte: BerichtA, BerichtB, BerichtC
Der Drillthrough von BerichtA nach BerichtB funktioniert problemlos. ein
weiterer drillthrough schlàgt mit folgender Fehlermeldung fehl:
""

Dies passiert bei jeden zweiten Drillthrough, egal von welchem Bericht wir
starten. Die Berichte besitzen jeweils mind 3 Parameter, die auch mit
übergeben werden.

Hat schon jemand dieses Problem gelöst oder kennt einen Workaround?
Ich habe schon viele Foren durchsucht, allerdings keine wirkliche Lösung
gefunden!

... in Hoffnung auf baldige Hilfe!

Johannes

Ähnliche fragen