Revox A77 geht nicht mehr an

31/10/2013 - 09:42 von Berti Schueler | Report spam
Hallo zusammen,

meine geliebte A77 ging kürzlich von einem zum anderen Tag nicht mehr an.
Auf einmal stoppte sie den Betrieb (wàhrend des Abspielens), ein kurzer
Druck auf den Stromstecker am Geràt half für weitere 2 Minuten, danach ging
sie wieder aus und konnte auch durch Druck auf den Stromstecker nicht wieder
zum Leben erweckt werden.

Nun frage ich mich nach der Ursache. Da ich selbst mit Schraubenzieher und
Lötkolben ganz gut umgehen kann, mir aber die Fehlersuche ein Buch mit 7
Siegeln ist, bin ich für jede Idee dankbar. Aus dem Bauch heraus würde ich
evtl. auf einen defekten Elko auf der Stromversorgungsplatine tippen. Das
würde zumindest erklàren, warum durch Druck auf den Stromstecker das Ding
noch etwas weiterlief. Eventuell hat auch jemand ein gleiches Phànomen schon
einmal erlebt und weiß Rat.

Vielen Dank für die Unterstützung,
Euer Berti
 

Lesen sie die antworten

#1 Bernhard Wohlgemuth
31/10/2013 - 11:01 | Warnen spam
Berti Schueler schrieb:

... Aus dem Bauch heraus würde ich
evtl. auf einen defekten Elko auf der Stromversorgungsplatine tippen. Das
würde zumindest erklàren, warum durch Druck auf den Stromstecker das Ding
noch etwas weiterlief.



Wie das? Der Elko hat beim Druck auf den Stromstecker einen Schreck
gekriegt und sich nochmal zusammengerissen, oder wie stellst Du dir das
vor?

Im Ernst: Ich vermute jetzt mal, "Stromstecker am Geràt" bedeutet, dass
das Geràt eine Kaltgeràte- oder Eurobuchse und ein "loses" Netzkabel
hat.

Sollte das der Fall sein, deutet das Phànomen mit dem Druck auf den
Stromstecker auf einen losen Kontakt in Netzstecker oder -Buchse oder
eine kalte Lötstelle an der Netzbuchse hin. Manche Geràte haben in der
Netzbuchse auch einen integrierten Sicherungshalter, der ist ein
zusàtzlicher Wackelkontakt-Kandidat. Auch könnte die Netzsicherung
einfach auseinandergefallen sein.

Die Elkos könnten zwar auch gealtert sein, aber das A77 hat vermutlich
noch kein Schaltnetzteil, da würden austrocknende Elkos eher einen
Netzbrumm als einen Totalausfall verursachen.

Gruß B.

Ähnliche fragen