[RFR] po-debconf://libwiki-toolkit-perl/de.po

17/07/2008 - 19:00 von Helge Kreutzmann | Report spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.




Hallo,
anbei meine Übersetzung der oa. Vorlage mit der Bitte, um konstruktive
Kritik. Aufgrund des engen Zeitplans würde ich sie montag gerne
einreichen.

Vielen Dank & Grüße

Helge
Dr. Helge Kreutzmann debian@helgefjell.de
Dipl.-Phys. http://www.helgefjell.de/debian.php
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/


# Translation of libwiki-toolkit-perl debconf templates to German
# Copyright (C) Helge Kreutzmann <debian@helgefjell.de>, 2008.
# This file is distributed under the same license as the libwiki-toolkit-perl package.
#
msgid ""
msgstr ""
"Project-Id-Version: libwiki-toolkit-perl 0.76-1"
"Report-Msgid-Bugs-To: dom@earth.li"
"POT-Creation-Date: 2008-07-13 18:59+0100"
"PO-Revision-Date: 2008-07-17 18:52+0200"
"Last-Translator: Helge Kreutzmann <debian@helgefjell.de>"
"Language-Team: de <debian-l10n-german@lists.debian.org>"
"MIME-Version: 1.0"
"Content-Type: text/plain; charset=UTF-8"
"Content-Transfer-Encoding: 8bit"

#. Type: boolean
#. Description
#: ../templates:1001
msgid "Install version of Wiki::Toolkit requiring schema upgrade?"
msgstr ""
"Version von Wiki::Toolkit installieren, die ein Schema-Upgrade benötigt?"

#. Type: boolean
#. Description
#: ../templates:1001
msgid ""
"You are about to install a version of Wiki::Toolki which requires a database "
"schema upgrade. Until you have run the upgrade procedure on Wiki::Toolkit "
"databases, this will cause applications using Wiki::Toolkit to stop working."
msgstr ""
"Sie sind dabei, eine Version von Wiki::Toolkit zu installieren, die ein "
"Upgrade des Datenbank-Schematas benötigt. Bis die Upgrade-Prozedur von Ihnen "
"ausgefà¼hrt wurde werden daher Anwendungen, die Wiki::Toolkit verwenden, nicht "
"mehr funktionieren."

#. Type: boolean
#. Description
#: ../templates:1001
msgid ""
"If your Wiki::Toolkit application installed an upgrade hook, this upgrade "
"procedure will optionally run these hooks to automatically upgrade the "
FIXME ~~~~~
"database(s) belonging to this application."
msgstr ""
"Falls Ihre Wiki::Toolkit-Anwendung einen Upgrade-Hook installierte wird "
"dieses Upgrade ihn optional ausfà¼hren, um das Upgrade der zu dieser/diesen "
"Anwendung(en) gehörende Datenbank(en) durchzufà¼hren."

#. Type: boolean
#. Description
#: ../templates:2001
msgid "Automatically upgrade Wiki::Toolkit databases?"
msgstr "Automatisches Upgrade der Wiki::Toolkit-Datenbanken durchfà¼hren?"

#. Type: boolean
#. Description
#: ../templates:2001
msgid ""
"Upgrade hooks provided by Wiki::Toolkit applications have been found. They "
"can be run after the package upgrade completes to automatically upgrade the "
"relevant databases."
msgstr ""
"Es wurden Upgrade-Hooks von Wiki::Toolkit-Anwendungen gefunden. Sie können "
"nach Beendigung des Paket-Upgrades ausgefà¼hrt werden, um automatisch ein "
"Upgrade der relevanten Datenbanken durchzufà¼hren."

#. Type: boolean
#. Description
#: ../templates:2001
msgid ""
"It is recommended that you backup your Wiki::Toolkit databases before "
"upgrading them."
msgstr ""
"Es wird empfohlen, dass Sie ein Backup Ihrer Wiki::Toolkit-Datenbanken vor "
"deren Upgrade durchfà¼hren."






To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
 

Lesen sie die antworten

#1 Martin Eberhard Schauer
17/07/2008 - 19:20 | Warnen spam
Hallo Helge!

#. Type: boolean
#. Description
#: ../templates:1001
msgid ""
"You are about to install a version of Wiki::Toolki which requires a
database "
"schema upgrade. Until you have run the upgrade procedure on Wiki::Toolkit "
"databases, this will cause applications using Wiki::Toolkit to stop
working."
msgstr ""
"Sie sind dabei, eine Version von Wiki::Toolkit zu installieren, die ein "
"Upgrade des Datenbank-Schematas benötigt. Bis die Upgrade-Prozedur von
Ihnen "
"ausgeführt wurde werden daher Anwendungen, die Wiki::Toolkit verwenden,
nicht "
"mehr funktionieren."

Mein Vorschlag wàre

s/Upgrade des Datenbank-Schematas/Upgrade des Datenbank-Schemas/.

Martin


To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact

Ähnliche fragen