[RFR] po-debconf://spamprobe/de.po

11/09/2011 - 10:40 von Helge Kreutzmann | Report spam
This is a MIME-formatted message. If you see this text it means that your
E-mail software does not support MIME-formatted messages.




Hallo,
anbei die aktualisierte àœbersetzung der Spamprobe-Debconf-Vorlage, im
GröàŸtenteil nur die aktualisierte Versionsnummern; wie gewöhnlich mit
meiner Bitte um konstruktive Kritik.

Vielen Dank & Grà¼àŸe

Helge

P.S. Auf der Seite haben sich bereits einige zu erledigende
Debconf-Vorlagen angesammelt :-))
Dr. Helge Kreutzmann debian@helgefjell.de
Dipl.-Phys. http://www.helgefjell.de/debian.php
64bit GNU powered gpg signed mail preferred
Help keep free software "libre": http://www.ffii.de/


# Translation of spamprobe debconf templates to German
# Copyright (C) Helge Kreutzmann <debian@helgefjell.de>, 2007, 2010, 2011.
# This file is distributed under the same license as the spamprobe package.
#
msgid ""
msgstr ""
"Project-Id-Version: spamprobe 1.4d-6"
"Report-Msgid-Bugs-To: spamprobe@packages.debian.org"
"POT-Creation-Date: 2011-09-04 21:12+0200"
"PO-Revision-Date: 2011-09-11 10:20+0200"
"Last-Translator: Helge Kreutzmann <debian@helgefjell.de>"
"Language-Team: German <debian-l10n-german@lists.debian.org>"
"Language: de"
"MIME-Version: 1.0"
"Content-Type: text/plain; charset=ISO-8859-15"
"Content-Transfer-Encoding: 8bit"

#. Type: note
#. Description
#: ../templates:2001
msgid "Upgrading to Berkeley DB 5.1"
msgstr "Führe Upgrade auf Berkeley DB 5.1 durch"

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"As of spamprobe 1.4d-8, the database format changed to Berkeley DB 5.1 and "
"spamprobe is no longer able to modify databases using an older format."
msgstr ""
"Mit Spamprobe 1.4d-8 ànderte sich das Datenbankformat auf Berkeley DB 5.1 "
"und Spamprobe ist nicht mehr in der Lage, Datenbanken in àlteren Formaten zu "
"bearbeiten."

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"Since there is no general way to locate all existing databases, no automatic "
"upgrade is attempted. A manual upgrade path using spamprobe export/import is "
"outlined in the 'DATABASE MAINTENANCE' section of the spamprobe(1) manual "
"page."
msgstr ""
"Da es keinen allgemeingültigen Weg gibt, um alle existierenden Datenbanken "
"aufzuspüren, wird kein automatisches Upgrade versucht. Ein manueller "
"Upgradepfad mittels export/import von Spamprobe wird im Abschnitt »DATABASE "
"MAINTENANCE« der Handbuchseite von spamprobe(1) skizziert."

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"All spamprobe users on this system should be informed of this change and "
"advised to read the README.Debian file."
msgstr ""
"Alle Spamprobe-Benutzer auf diesem System sollten über diese Änderung "
"informiert und angehalten werden, die Datei README.Debian zu lesen."

#. Type: note
#. Description
#: ../templates:2001
msgid ""
"To avoid this issue at next Berkeley DB migration, converting to another "
"data file format, like 'hash', is recommended. See documentation of the -d "
"option in spamprobe(1) man page."
msgstr ""
"Um dieses Problem bei der nàchsten Berkeley-DB-Migration zu vermeiden, wird "
"empfohlen, auf ein anderes Datendateiformat, wie »hash«, zu konvertieren. "
"Lesen Sie die Dokumentation der Option »-d« in der Handbuchseite von "
"spamprobe(1)."






To UNSUBSCRIBE, email to debian-l10n-german-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: http://lists.debian.org/20110911083905.GB19692@Debian-50-lenny-64-minimal
 

Lesen sie die antworten

#1 Holger Wansing
11/09/2011 - 12:30 | Warnen spam
Hi,

Helge Kreutzmann wrote:
anbei die aktualisierte Übersetzung der Spamprobe-Debconf-Vorlage, im
Größtenteil nur die aktualisierte Versionsnummern; wie gewöhnlich mit
meiner Bitte um konstruktive Kritik.



#. Type: note
#. Description
#: ../templates:2001
msgid "Upgrading to Berkeley DB 5.1"
msgstr "Führe Upgrade auf Berkeley DB 5.1 durch"

Unpersönliche Formulierung?

Upgrade auf Berkeley DB 5.1



Und: Datei nach UTF-8 konvertieren?
(Wàre es sinnvoll, dies als neuen Standard zu definieren?
Ich konnte in meinem Mailreader die Umlaute nicht lesen, alle
Umlaute waren Unterstriche. Nach der Konvertierung auf UTF-8
funktionierte es.
Vielleicht gibt es weitere/stàrkere Argumente?)


Holger

= = = = = = = = = = = = = = = = = = = = = = = = = = = = = = Created with Sylpheed 3.0.2
under DEBIAN GNU/LINUX 6.0 - S q u e e z e
Registered LinuxUser #311290 - http://counter.li.org/
= = = = = = = = = = = = = = = = = = = = = = = = = = = = = =

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Archive: http://lists.debian.org/

Ähnliche fragen