Ri-Li lässtsich auf MacOS X 10.4.11 nicht spielen

01/11/2008 - 19:45 von post | Report spam
Moin.

Ich habe mir die MacOS X Version von Ri-Li 2.0.1 aus der Quellenschmiede
geladen.

http://ri-li.sourceforge.net/download.html

Das Spiel behauptet nach dem Laden, es könne auf diesem Betriebssystem
nicht ausgeführt werden. Ich verwende MacOS X 10.4.11.

Was làuft da falsch?

DiV und Gruß. Friedrich

Kinderlàrm ist Zukunftsmusik.

vatolin (at) mac (dot) com
 

Lesen sie die antworten

#1 Sebastian Kaps
01/11/2008 - 22:14 | Warnen spam
Friedrich Vosberg schrieb:

Was làuft da falsch?



Kann ich Dir nicht sagen, aber unter 10.5.5 làuft es einwandfrei.

Ciao, Sebastian

Ähnliche fragen