Ribbon findet Modul nicht

22/03/2010 - 08:56 von Michael | Report spam
Hallo zusammen,
folgendes Problem: ein benutzerdefiniertes Ribbon in Access 2007
findet die Callbackfunktionen nicht, obwohl das Modul mit den
entsprechenden Funktionen definitiv vorhanden ist; Meldung z.B.
"Microsoft Office Access kann die Makro- oder Rückruffunktion
'onRibbonLoad' nicht ausführen".
Wenn ich einen Haltepunkt im Code der Funktion setze, wird dieser gar
nicht angesprungen, d.h. die Funktion wird tatsàchlich nicht gefunden.
Ich habe auch testweise das Beispiel "Report" von Gunter Avenius
unveràndert in 2 Datenbank eingebaut. In eienr funktioniert alles
problemlos, in der anderen taucht obiges Problem auf.
Kann mir jemand einen Tipp geben, wo das Problem liegen könnte bzw.
Wie der Mechanismus der Callbackaufrufe funktioniert?

Vielen Dank für Hinweise und Gruß

Michael
 

Lesen sie die antworten

#1 Gunter Avenius
22/03/2010 - 09:31 | Warnen spam
Hallo Michael,

Michael schrieb folgendes:
folgendes Problem: ein benutzerdefiniertes Ribbon in Access 2007
findet die Callbackfunktionen nicht, obwohl das Modul mit den
entsprechenden Funktionen definitiv vorhanden ist; Meldung z.B.
"Microsoft Office Access kann die Makro- oder Rückruffunktion
'onRibbonLoad' nicht ausführen".
Wenn ich einen Haltepunkt im Code der Funktion setze, wird dieser gar
nicht angesprungen, d.h. die Funktion wird tatsàchlich nicht gefunden.
Ich habe auch testweise das Beispiel "Report" von Gunter Avenius
unveràndert in 2 Datenbank eingebaut. In eienr funktioniert alles
problemlos, in der anderen taucht obiges Problem auf.
Kann mir jemand einen Tipp geben, wo das Problem liegen könnte bzw.
Wie der Mechanismus der Callbackaufrufe funktioniert?



http://www.accessribbon.de/index.php?FAQ:4 geht darauf ein.

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com

http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de - http://www.ribboncreator2010.de

Ähnliche fragen