Ribbon Probleme

23/01/2010 - 09:07 von Ralf Dorn | Report spam
Hallo alle zusammen,

ich habe mich jetzt gestern Abend und heute Früh ewig mit dem Ribbon
herumgeàrgert und wende mich jetzt an euch. Ich bekomme es einfach nicht
hin.

Tabelle USysRibbons:

<customUI xmlns="http://schemas.microsoft.com/office...">

<ribbon startFromScratch="false">

<tabs>

<tab id="MyTab" label="T-Systems Ressourcen Verwaltung">

<group id="MyGroup" label="Ressourcen Verwaltung">

<labelControl id="myLabel1" />

<menu id="MyMenu" label="Techniker" itemSize="normal">

<button id="MenuButton1" label="Techniker auswhlen"

onAction="TechnikerFormOeffnen" />

</menu>

</group>

</tab>

</tabs>

</ribbon>

</customUI>

Standard Modul:

Sub TechnikerFormOeffnen(control As IRibbonControl)
MsgBox ("Hier öffne ich die Techniker Form")
End Sub

Bekomme immer die Meldung dass das Makro TechnikerFormOeffnen nicht gefunden
werden kann oder das ein Parameter nicht srimmt.

Habe es auch schon als Function definiert und in der Tabelle USySRibbons
klammern mit angegeben.

onAction="TechnikerFormOeffnen()" />

Auch ein kürzerer Namen war nicht hilfreich.



Was mache ich falsch



Einen schönen Gruß

Ralf Dorn
 

Lesen sie die antworten

#1 Gunter Avenius
23/01/2010 - 09:22 | Warnen spam
Hallo Ralf,

Ralf Dorn schrieb folgendes:
ich habe mich jetzt gestern Abend und heute Früh ewig mit dem Ribbon
herumgeàrgert und wende mich jetzt an euch. Ich bekomme es einfach nicht
hin.


...
Standard Modul:

Sub TechnikerFormOeffnen(control As IRibbonControl)
MsgBox ("Hier öffne ich die Techniker Form")
End Sub

Bekomme immer die Meldung dass das Makro TechnikerFormOeffnen nicht gefunden
werden kann oder das ein Parameter nicht srimmt.



http://www.accessribbon.de/index.php?FAQ:4

Gruß
Gunter
__________________________________________________________
Access FAQ: http://www.donkarl.com

http://www.avenius.com - http://www.AccessRibbon.de
http://www.ribboncreator.de - http://www.ribboncreator2010.de

Ähnliche fragen