RIS: Assistent zur installation der Remoteinstallationsdienste langsam

27/06/2008 - 11:01 von Michael Arm | Report spam
Hallo,

ich habe mit nLite in eine Windows XP Professional (ohne irgendwelche SP's)
den SP3 geslipstreamed und auf unseren Windows 2000 Server kopiert.

Nun möchte ich diese Installation als RIS zur Verfügung stellen.
Wenn ich ein neues Image hinzufüge, beginnt der Assistent zur Installation
der Remoteinstallationsdienste die Dateien zu kopieren. Allerdings enorm
langsam.
Ich habe den Kopierauftrag gestern um ca 17 Uhr am Feierabend gestartet, und
heute morgen um 8 war er gerade mal mit dem Statusbalken bei der Hàlfte.
Und das beim Kopieren von einem Verzeichnis des Raids lokal auf ein anderes
(also kein Netzwerk).

Will ich die Kopie abbrechen, reagiert der Task nicht, warte ich etwas,
kommt doch noch ein Lebenszeichen.
Der Kopiervorgang legt außerdem den kompletten Rechner lahm.
Dateioperationen gehen enorm langsam.
Im Taskmanager sehe ich aber nirgends, dass irgend ein Prozess übermàßig den
Rechner auslastet.
Leerlaufprozess ist bei 80%, VNC benutzt ca 18 wàhrend ich auf dem Rechner
fernsteuere.

Wenn der Kopiervorgang nicht làuft, sind alle Dateioperationen normal
schnell.

Wàhrend ich dieses Posting hier schreibe kopiert er allein an der
"sseriffg.fon" Datei herum und ist immer noch nicht fertig damit.

Ich weiß, dass ich ein Früheres Sp2 Image deutlich schneller mit dem
Assistenten kopiert bekam...


Woran kann es liegen dass der Assistent den Rechner so zàh macht?

Mit freundlichen Grüßen,
Michael Arm
 

Lesen sie die antworten

#1 Texnuk
18/09/2008 - 11:43 | Warnen spam
Hallo Michael,

Probiere bitte doch mall mit dem Process Explorer.
Der hat deutlich mehr Features und damit kannst du die Prozesse die besser
angucken.


"Michael Arm" wrote in message
news:
Hallo,

ich habe mit nLite in eine Windows XP Professional (ohne irgendwelche
SP's) den SP3 geslipstreamed und auf unseren Windows 2000 Server kopiert.

Nun möchte ich diese Installation als RIS zur Verfügung stellen.
Wenn ich ein neues Image hinzufüge, beginnt der Assistent zur Installation
der Remoteinstallationsdienste die Dateien zu kopieren. Allerdings enorm
langsam.
Ich habe den Kopierauftrag gestern um ca 17 Uhr am Feierabend gestartet,
und heute morgen um 8 war er gerade mal mit dem Statusbalken bei der
Hàlfte.
Und das beim Kopieren von einem Verzeichnis des Raids lokal auf ein
anderes (also kein Netzwerk).

Will ich die Kopie abbrechen, reagiert der Task nicht, warte ich etwas,
kommt doch noch ein Lebenszeichen.
Der Kopiervorgang legt außerdem den kompletten Rechner lahm.
Dateioperationen gehen enorm langsam.
Im Taskmanager sehe ich aber nirgends, dass irgend ein Prozess übermàßig
den Rechner auslastet.
Leerlaufprozess ist bei 80%, VNC benutzt ca 18 wàhrend ich auf dem Rechner
fernsteuere.

Wenn der Kopiervorgang nicht làuft, sind alle Dateioperationen normal
schnell.

Wàhrend ich dieses Posting hier schreibe kopiert er allein an der
"sseriffg.fon" Datei herum und ist immer noch nicht fertig damit.

Ich weiß, dass ich ein Früheres Sp2 Image deutlich schneller mit dem
Assistenten kopiert bekam...


Woran kann es liegen dass der Assistent den Rechner so zàh macht?

Mit freundlichen Grüßen,
Michael Arm






MfG
Texnuk

Ähnliche fragen