Forums Neueste Beiträge
 
Tags Keywords

Rollup 2

22/09/2007 - 20:17 von Matthias Knaak | Report spam
Hallo,
ich will für meine Windows Media Center Edition rollup2 installieren, geht
aber nicht. Ich installierte:
1. dotnetfx.exe (.net-Framework)
2. NDP1.1sp1-KB867460-X86.exe (das Update sp1)
3. WindowsXPMediaCenter2005-KB900325-ger.exe (rollup2)
Ich sah in der Installation von XP nach, ob von .net-Framework (finde jetzt
die Bezeichnung nicht, es ist ein Update von .net-Framework) dieses Update
installiert ist. Da dieses nicht installiert ist, verstehe ich gar nicht,
warum sich rollup 2 nicht installieren làßt. Es kommt die Fehlermeldung,
dass das System nicht dafür geeignet ist.

Warum das alles?
Ich habe mir einen neue Fernbedienung von Hauppauge (MCE remote control kit)
gekauft und im Geràtemanager wird diese neue Hardware nicht erkannt. Bei
Vista funktioniert diese Fernbedienung wunderbar, dort funktionieren aber
meine beiden Grafikkarten (SLI) nicht. Ich habe deshalb zwei Systeme auf
meinen Rechner. Wàre nicht schlecht, wenn ich Rollup2 auf meiner Windows
Media Center Editon installieren könnte, Vista würde dann gleich wieder
runterfliegen!

Gruß
Matthias
 

Lesen sie die antworten

#1 Hermann
22/09/2007 - 20:41 | Warnen spam
Matthias Knaak wrote:
ich will für meine Windows Media Center Edition rollup2 installieren,
geht aber nicht. Ich installierte:
1. dotnetfx.exe (.net-Framework)
2. NDP1.1sp1-KB867460-X86.exe (das Update sp1)
3. WindowsXPMediaCenter2005-KB900325-ger.exe (rollup2)
Ich sah in der Installation von XP nach, ob von .net-Framework (finde
jetzt die Bezeichnung nicht, es ist ein Update von .net-Framework)



KB886904?

http://support.microsoft.com/kb/900325/de

dieses Update installiert ist. Da dieses nicht installiert ist,
verstehe ich gar nicht, warum sich rollup 2 nicht installieren làßt.
Es kommt die Fehlermeldung, dass das System nicht dafür geeignet ist.



Versuch's mal über die Update-Seite.

http://update.microsoft.com/microso...fault.aspx

Gruß

Hermann

Ähnliche fragen