Rosa-Stich nach Eingangsumschaltung - warum?

02/12/2012 - 15:22 von Th.me | Report spam
Hallo,

ich habe hier einen

BenQ G2400W:
Auflösung: 1920 x 1200 @ 60 Hz
Pixeltiefe: 32-Bit Farbe (ARGB8888)

am Mac. Wenn ich mal kurz meine Videokamera am HDMI-Eingang anschließe
(umschaltung per Taste am Moni) und Live-Video schaue, dann ist noch
alles okay. Schalte ich die Kamera aus kommt ein (4:3) Abschaltbild der
Kamera, dann, wenn die Kamera kein Signal mehr sendet ist der Bildschirm
schön dunkelblau (nicht schwarz).

Schalte ich dann wieder per Taster auf DVI hat das Bild einen gràßlichen
Rosa-Stich. Wenn ich ohne Kamera auf HDMI und dann wieder zurück auf DVI
schalte gibt es kein Problem. Was könnte das sein?

Achja, den Rosa Vorhang bekomme ich weg wenn ich den Moni einmal
komplett aus und dann wieder einschalte. Ist kein schwerwiegendes
Problem, aber mich würde schon interessieren, warum das so ist.

Die Kamera ist eine Samsung HMX-U20BP (Minikamera im Hemdtaschenformat,
Video & Foto).



Gruß aus Henstedt-Ulzburg, Deutschlands größtem Dorf (Schleswig-
Holstein, Kreis Segeberg). Urlaubsbilder: http://www.thomas-heier.de
Filme: http://www.youtube.com/user/thshDE?...e=mhum#g/u
Mein Flohmarkt: http://www.thomas-heier.de/flohmark...markt.html
 

Lesen sie die antworten

#1 Marcel Müller
02/12/2012 - 16:10 | Warnen spam
On 02.12.12 15.22, Thomas Heier wrote:
Achja, den Rosa Vorhang bekomme ich weg wenn ich den Moni einmal
komplett aus und dann wieder einschalte. Ist kein schwerwiegendes
Problem, aber mich würde schon interessieren, warum das so ist.



Firmware-Bug würde ich sagen.

Und da Firmware-Upgrades bei Monitoren nicht eben Usus sind, dürfte sich
der Bug wohl nur zusammen mit dem Monitor beseitigen lassen.


Marcel

Ähnliche fragen