Routing mit 2003srv

26/03/2010 - 14:28 von Juerg Petermann | Report spam
Hallo Leute
lange ist es her da habe ich mal einen Kurs besucht in dem Routing und
RAS behandelt wurde.
Auf einer Testumgebung VMware habe ich zwei Server 3003 am laufen.
zwei NIC sind eingerichtet. R/RAS habe ich mit Nat eingerichtet externe
Schnittstelle ist 192.168.177.30 als LAN2 172.16.0.1
Nun meine Fragen: Was genau macht die vorgegebene interne Schnittstelle?
Vom srv2 aus mit der IP 172.16.0.5 erreiche ich IP 172.16.0.1 aber
keine andere Netzadresse. Firewall ist keine an.

proute print
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.177.1 192.168.177.30 5
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.16.0.0 255.255.255.0 172.16.0.1 172.16.0.1 5
172.16.0.1 255.255.255.255 127.0.0.1 127.0.0.1 5
172.16.255.255 255.255.255.255 172.16.0.1 172.16.0.1 5
192.168.177.0 255.255.255.0 192.168.177.30 192.168.177.30 5
192.168.177.30 255.255.255.255 127.0.0.1 127.0.0.1 5
192.168.177.255 255.255.255.255 192.168.177.30 192.168.177.30 5
224.0.0.0 240.0.0.0 172.16.0.1 172.16.0.1 5
224.0.0.0 240.0.0.0 192.168.177.30 192.168.177.30 5
255.255.255.255 255.255.255.255 172.16.0.1 172.16.0.1 1
255.255.255.255 255.255.255.255 192.168.177.30 192.168.177.30 1
Standardgateway: 192.168.177.1

Wo könnte der fehler liegen?
Gruss
J.Petermann
 

Lesen sie die antworten

#1 Thorsten Kampe
26/03/2010 - 16:01 | Warnen spam
* Juerg Petermann (Fri, 26 Mar 2010 14:28:58 +0100)
Auf einer Testumgebung VMware habe ich zwei Server 3003 am laufen.
zwei NIC sind eingerichtet. R/RAS habe ich mit Nat eingerichtet
externe Schnittstelle ist 192.168.177.30 als LAN2 172.16.0.1
Nun meine Fragen: Was genau macht die vorgegebene interne
Schnittstelle? Vom srv2 aus mit der IP 172.16.0.5 erreiche ich IP
172.16.0.1 aber keine andere Netzadresse. Firewall ist keine an.

proute print>
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Metrik
0.0.0.0 0.0.0.0 192.168.177.1 192.168.177.30 5
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
172.16.0.0 255.255.255.0 172.16.0.1 172.16.0.1 5
172.16.0.1 255.255.255.255 127.0.0.1 127.0.0.1 5
172.16.255.255 255.255.255.255 172.16.0.1 172.16.0.1 5
192.168.177.0 255.255.255.0 192.168.177.30 192.168.177.30 5
192.168.177.30 255.255.255.255 127.0.0.1 127.0.0.1 5
192.168.177.255 255.255.255.255 192.168.177.30 192.168.177.30 5
224.0.0.0 240.0.0.0 172.16.0.1 172.16.0.1 5
224.0.0.0 240.0.0.0 192.168.177.30 192.168.177.30 5
255.255.255.255 255.255.255.255 172.16.0.1 172.16.0.1 1
255.255.255.255 255.255.255.255 192.168.177.30 192.168.177.30 1
Standardgateway: 192.168.177.1



Kein Routing auf Server 1 aktiviert, keine Route auf Server 2 gesetzt.

Thorsten

Ähnliche fragen