Routingproblem mit TMG2010 und Site-to-Site VPN

25/01/2010 - 14:39 von stefan | Report spam
Hallo,

der Betrieb eines Site-to-Site IPsec-Tunnels (ISA2004 / Netscreen N5GT) hat
bisher problemlos funktioniert.

Der Tunnelendpunkt am ISA-Server wurde nun auf einen neuen TMG2010 verlegt.
Die Tunnelverbindungen werden einwandfrei aufgebaut und alle lokalen
Subnetze auf beiden Seiten sind erreichbar. Auch das Subnetz mit dem internen
Interface des TMGs.
Das Problem welches bestehen beleibt ist, dass der TMG-Server selbst nicht
durch den Tunnel mit den Subnetzen am Remotestandort kommunizieren kann. Ich
kann so vom Remotestandort aus weder den Webproxy benutzen noch komme ich vom
dort aus ins Internet.
Routingregel und Firewallregeln für den Tunnel wurden, wie bereits erwàhnt,
analog zum ISA2004 angelegt.

Für jeden Tipp bin ich dankbar.

Stefan
 

Lesen sie die antworten

#1 Jens Mander
25/01/2010 - 14:56 | Warnen spam
huhu stefan,

der Betrieb eines Site-to-Site IPsec-Tunnels (ISA2004 / Netscreen N5GT)
hat
bisher problemlos funktioniert.
Der Tunnelendpunkt am ISA-Server wurde nun auf einen neuen TMG2010
verlegt.
Die Tunnelverbindungen werden einwandfrei aufgebaut und alle lokalen
Subnetze auf beiden Seiten sind erreichbar. Auch das Subnetz mit dem
internen
Interface des TMGs.
Das Problem welches bestehen beleibt ist, dass der TMG-Server selbst nicht
durch den Tunnel mit den Subnetzen am Remotestandort kommunizieren kann.
Ich
kann so vom Remotestandort aus weder den Webproxy benutzen noch komme ich
vom
dort aus ins Internet.
Routingregel und Firewallregeln für den Tunnel wurden, wie bereits
erwàhnt,
analog zum ISA2004 angelegt.
Für jeden Tipp bin ich dankbar.



identisch wie auf deinem isa2004 müsste dies auch funtzen. beim tmg muss dir
irgendwo ein kleiner fehler unterlaufen sein. kannst du denn den
webproxysocket grundsàtzlich telnetten aus deinem remotestandort?!

gruss, jens mander...
www.aixperts.de
www.forefront-tmg.de
www.hentrup.net
|<-|

Ähnliche fragen