RPC klappt nicht 2

18/05/2009 - 09:45 von Robert Gerster | Report spam
Hallo.

Mit Unterstützung die Fehler gefunden. Regstrieeintrag waren die Trennung
der Servernamen falsch und, Schande über mich, das Zertifikat ist Anfang Mai
abgelaufen.

Also mt Selfssl ein neues erstellt.

selfssl /N:CN=rpc.domain.net /K:1024 /V:365 /S:1 /P:443

Zertifikat am Server über Snap in Zertifikate exportiert. Ohne privaten
Schlüssel. Ist auch ausgegraut. Analog dazu den Import am PC in
Vertrauenswürdige Stamzertifikatstellen durchgeführt. Zertifikat wird auch
gelistet und ist ohne Fehlermarkierung.

Fehlermeldung kommt aber weiterhin.

Jemand eine Idee was ich falsch gemacht habe?

Gruss Robert
 

Lesen sie die antworten

#1 Steinsdorfer Walter
18/05/2009 - 14:13 | Warnen spam
HI,

"Robert Gerster" schrieb im Newsbeitrag
news:
Hallo.

Mit Unterstützung die Fehler gefunden. Regstrieeintrag waren die Trennung
der Servernamen falsch und, Schande über mich, das Zertifikat ist Anfang
Mai abgelaufen.

Also mt Selfssl ein neues erstellt.

selfssl /N:CN=rpc.domain.net /K:1024 /V:365 /S:1 /P:443

Zertifikat am Server über Snap in Zertifikate exportiert. Ohne privaten
Schlüssel. Ist auch ausgegraut. Analog dazu den Import am PC in
Vertrauenswürdige Stamzertifikatstellen durchgeführt. Zertifikat wird auch
gelistet und ist ohne Fehlermarkierung.

Fehlermeldung kommt aber weiterhin.

Jemand eine Idee was ich falsch gemacht habe?



Um welchen Server /Exchange-Version handelt es sich denn?

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen