RPC Log over HTTPS

25/06/2008 - 16:05 von Tobias | Report spam
Hallo,

ich habe soweit RPC over HTTPs eingerichtet, jedoch stellen die Client
immer eine TCP/IP anstatt einer HTTPS verbindung her.


Hier der Auszug aus dem IIS Log:

2008-06-25 13:40:40 IP-SRV GET /rpc/rpcproxy.dll - 443 - IP-Client
Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648)
401 2 2148074254
2008-06-25 13:40:40 IP-SRV GET /rpc/rpcproxy.dll - 443 - IP-Client
Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648)
401 1 0
2008-06-25 13:40:40 IP-SRV GET /rpc/rpcproxy.dll - 443
firma\user.account IP-Client
Mozilla/4.0+(compatible;+MSIE+7.0;+Windows+NT+5.1;+.NET+CLR+2.0.50727;+.NET+CLR+3.0.04506.30;+.NET+CLR+3.0.04506.648)
200 0 0
2008-06-25 13:41:15 IP-SRV RPC_IN_DATA /rpc/rpcproxy.dll
srv01.firma.local:6002 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_OUT_DATA /rpc/rpcproxy.dll
srv01.firma.local:6002 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_IN_DATA /rpc/rpcproxy.dll
srv01.firma.local:593 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_OUT_DATA /rpc/rpcproxy.dll
srv01.firma.local:593 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_IN_DATA /rpc/rpcproxy.dll
srv01.firma.local:6004 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_OUT_DATA /rpc/rpcproxy.dll
srv01.firma.local:6004 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_OUT_DATA /rpc/rpcproxy.dll
srv01.firma.local:593 443 firma\user.account IP-Client MSRPC 200 0 0
2008-06-25 13:41:15 IP-SRV RPC_IN_DATA /rpc/rpcproxy.dll
srv01.firma.local:593 443 firma\user.account IP-Client MSRPC 200 0 0



Ich hoffe das jemand damit was anfangen und mir einen guten Tip geben
kann woran es liegt.
Es ist eine Single Server Installation mit aktuellsten SP und Updates
nach Anleitung auf Frank Seite.

Viele Grüße



PS: Das log habe ich aus dargestellungsgründen gekürzt (IP's usw) damit
es hier einermaßen vernünftig untereinander gepasst hat.
 

Lesen sie die antworten

#1 Frank Carius \(MVP\)
25/06/2008 - 23:35 | Warnen spam
"Tobias" schrieb im Newsbeitrag
news:g3tjbl$lo0$
Hallo,

ich habe soweit RPC over HTTPs eingerichtet, jedoch stellen die Client
immer eine TCP/IP anstatt einer HTTPS verbindung her.




Einmal posten hààte gereicht :-)
Das IISLos sieht soweit OK aus.
starte den PC doch mal von "extern" so dass die direkte IP-Verbindung nicht
geht. geht es dann nicht mehr ?

Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Support siehe http://www.netatwork.de/msxfaq.htm
Bitte "Realnamen" verwenden oder müssen Sie sich verstecken ?
Dringendes Problem: eine Telefonnummer kann ich anrufen,wenn Zeit ist
:-) --

Ähnliche fragen