RPC over HTTPS - ISA 2006

07/04/2008 - 21:57 von Peter Lange | Report spam
Hallo

Ich habe RPC over HTTPS eingerichtet (Exchange 2007 - Outlook 2007),
funktioniert auch soweit alles.
Wenn ich mich nun an meiner Domàne einlogge und Outlook im RPC Modus starte,
erscheint ein Login Dialog. Was muss ich konfigurieren, damit Outlook die
bereits verwendeten Login Informationen verwendet, weil ich bin ja bereits an
der Domàne eingeloggt. Das sollte doch möglich sein, oder?

Als Authentifizierung habe ich Basic eingestellt, ist das dass Problem?

Ich habe schon im Exchange Forum (Deutsch und Englisch) gepostet, habe aber
nur bedingt Antworten erhalten.

Wàre für jeden Hinweis Dankbar.


Grüsse
Peter
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
07/04/2008 - 22:55 | Warnen spam
Hallo Peter,

das liegt an den beiden Haken die du in den Verbindungseinstellungen
vornehmen kannst.

Entferne den Hake bei "Bei schnellen Verbindungen" und dann verbindet
sich dein Client über RPC.

Gruß

Christian
Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

NEU !!! Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Peter Lange" schrieb im Newsbeitrag
news:
Hallo

Ich habe RPC over HTTPS eingerichtet (Exchange 2007 - Outlook 2007),
funktioniert auch soweit alles.
Wenn ich mich nun an meiner Domàne einlogge und Outlook im RPC Modus
starte,
erscheint ein Login Dialog. Was muss ich konfigurieren, damit Outlook die
bereits verwendeten Login Informationen verwendet, weil ich bin ja bereits
an
der Domàne eingeloggt. Das sollte doch möglich sein, oder?

Als Authentifizierung habe ich Basic eingestellt, ist das dass Problem?

Ich habe schon im Exchange Forum (Deutsch und Englisch) gepostet, habe
aber
nur bedingt Antworten erhalten.

Wàre für jeden Hinweis Dankbar.


Grüsse
Peter

Ähnliche fragen