RPC über Https funktioniert nicht

20/07/2008 - 16:31 von Macyver | Report spam
Hoi

lang lang is her ..gg

also folgendes Problem: Seit ich einen schweren Hardwareausfall hatte, war
ich gegebenermaßen gezwungen das gesamte System neu aufzusetzen

Ich habe 2 Systeme :

Einen ISA Server 2004 mit WIndows 2003 Standard und einen MS SBS 2003
Standard mit exchange 2003

Ziel ist es für mich, OWA und RPC over Https via Extern wieder
funktionsfàhig kriegen zu können. (mit nur einer externen IP)

Nach mehreren Stunden habe ich dann zwar wieder OWA zum laufen gebracht ,
ohne jedigliche Zertifikatsfehlermeldungen... leider aber scheitert es beim
RPC über Https. Da ich nun nicht mehr weiterweiß und ich mich auch streng
an die Anleitung vom Christian gehalten hab (aus msisafaq.de), versuch ich
jetzt hier mal Rat zu finden...

ISA selbst protokoliert mir einen "zugriff verweigert mit HTTP RPC_DIAG_IN ;
RPC_DIAG_OUT wird zugelassen

Um zu sehen ob der interne SSL Tunnel funktioniert, habe ich meinen Exchange
fqdn mit dem parameter /rpc gesetzt
und dabei ohne Zertifikatsfehlermeldungen mich 3 mal Anmelden können.

Jetzt kommt das eigentliche Problem. Laut Christians Anleitung sollte dann
eine HTTP Fehlermeldung 403.2 kommen, jeodch wird dann bei mir eine HTTP
Error 401.3 Fehlermeldung angezeigt. Warum?

HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the
requested resource. (HTTP-Fehler 401.3 - Nicht autorisiert: Der Zugriff wurde
wegen einer für die angeforderte Ressource festgelegten ACL verweigert.)
Internetinformationsdienste (Internet Information Services oder IIS)

Laut einem MS KB Artikel soll das für Microsoft normal sein

Habt ihr ne Idee?

Danke

Gruß Fabian
 

Lesen sie die antworten

#1 Christian Gröbner [MVP]
21/07/2008 - 11:13 | Warnen spam
Hallo,

die Fehlermeldung hat sich mit Exchange 2003 SP2 oder W2K3 SP2 geàndert. Ist
also ok so.

Gruß

Christian

Christian Gröbner
MVP Forefront
Hilfe & Infos rund um den ISA Server: http://www.msisafaq.de !!!!

Das Handbuch zum ISA 2006 - http://www.msisafaq.de/buch/

"Macyver" schrieb im Newsbeitrag
news:
Hoi

lang lang is her ..gg

also folgendes Problem: Seit ich einen schweren Hardwareausfall hatte, war
ich gegebenermaßen gezwungen das gesamte System neu aufzusetzen

Ich habe 2 Systeme :

Einen ISA Server 2004 mit WIndows 2003 Standard und einen MS SBS 2003
Standard mit exchange 2003

Ziel ist es für mich, OWA und RPC over Https via Extern wieder
funktionsfàhig kriegen zu können. (mit nur einer externen IP)

Nach mehreren Stunden habe ich dann zwar wieder OWA zum laufen gebracht ,
ohne jedigliche Zertifikatsfehlermeldungen... leider aber scheitert es
beim
RPC über Https. Da ich nun nicht mehr weiterweiß und ich mich auch
streng
an die Anleitung vom Christian gehalten hab (aus msisafaq.de), versuch ich
jetzt hier mal Rat zu finden...

ISA selbst protokoliert mir einen "zugriff verweigert mit HTTP RPC_DIAG_IN
;
RPC_DIAG_OUT wird zugelassen

Um zu sehen ob der interne SSL Tunnel funktioniert, habe ich meinen
Exchange
fqdn mit dem parameter /rpc gesetzt
und dabei ohne Zertifikatsfehlermeldungen mich 3 mal Anmelden können.

Jetzt kommt das eigentliche Problem. Laut Christians Anleitung sollte dann
eine HTTP Fehlermeldung 403.2 kommen, jeodch wird dann bei mir eine HTTP
Error 401.3 Fehlermeldung angezeigt. Warum?

HTTP Error 401.3 - Unauthorized: Access is denied due to an ACL set on the
requested resource. (HTTP-Fehler 401.3 - Nicht autorisiert: Der Zugriff
wurde
wegen einer für die angeforderte Ressource festgelegten ACL verweigert.)
Internetinformationsdienste (Internet Information Services oder IIS)

Laut einem MS KB Artikel soll das für Microsoft normal sein

Habt ihr ne Idee?

Danke

Gruß Fabian

Ähnliche fragen