Rplikation der öffentlichen Ordner auf 2 Exchnageservern in der selben Organisation

13/11/2009 - 09:25 von Conrad Fuchs | Report spam
Hallo zusammen!

Wir haben folgende Situation: Zu einem bestehenden ExchangeSVR (2003 SP2)
haben wir einen weiteren als Redundanz installiert.

Neu angelegte User, die ein Postfach auf dem neuen Server bekommen haben,
sehen nun leider keine öffentlichen Ordner.

Verbinde ich mich im SystemManager bei den Ö-Ordnern mit den beiden Servern,
sehe ich zwei unterschiedliche Ordnerstànde (auf dem neuen Server existieren
ja noch keine)

Des Weiteren fàllt auf, dass Mails intern nicht geroutet werden. Ausgehend
können Mails von beiden Servern erfolgreich nach draußen versendet werden.
Eingehend werden jedoch nur Mails auf den alten Mailserver zugestellt.
(smtp-Verkehr wird von Firewall auf die IP des 1. Mailservers geroutet)

Was muss getan werden um:

1. Zustellung in die Postfàcher von beiden Mailservern.
2. Einsicht der Ö-Ordner auf beiden Servern
3. Replikation der Ö-Ordnerstànde auf beide Server (wir möchten die
Ö-Ordner-Struktur in beiden pub.edb abgeglichen haben)

Gerne kann ich weitere Infos zur Verfügung stellen!

Vielen Dank für euer Bemühen im Voraus!

Conrad
 

Lesen sie die antworten

#1 Christian J.
20/11/2009 - 09:18 | Warnen spam
Hallo zusammen,

ich habe das gleiche Problem. Ich habe in der Warteschlange auf Exch01
(beide Server haben Exchange 2003 SP2) Objekte in der Warteschlange die an
den Exch02 gesendet werden sollen. Das klappt aber nicht die Warteschlange
baut sich nicht ab und die Öffentlichen Ordner replizieren nicht. Das
Problem muss doch bekannt sein hat keiner eine Idee?!? Muss ein Connector,
Routinggruppe eingerichtet werden???

Danke im Voraus
Chris

"Conrad Fuchs" schrieb im Newsbeitrag
news:
Hallo zusammen!

Wir haben folgende Situation: Zu einem bestehenden ExchangeSVR (2003 SP2)
haben wir einen weiteren als Redundanz installiert.

Neu angelegte User, die ein Postfach auf dem neuen Server bekommen haben,
sehen nun leider keine öffentlichen Ordner.

Verbinde ich mich im SystemManager bei den Ö-Ordnern mit den beiden
Servern, sehe ich zwei unterschiedliche Ordnerstànde (auf dem neuen Server
existieren ja noch keine)

Des Weiteren fàllt auf, dass Mails intern nicht geroutet werden. Ausgehend
können Mails von beiden Servern erfolgreich nach draußen versendet werden.
Eingehend werden jedoch nur Mails auf den alten Mailserver zugestellt.
(smtp-Verkehr wird von Firewall auf die IP des 1. Mailservers geroutet)

Was muss getan werden um:

1. Zustellung in die Postfàcher von beiden Mailservern.
2. Einsicht der Ö-Ordner auf beiden Servern
3. Replikation der Ö-Ordnerstànde auf beide Server (wir möchten die
Ö-Ordner-Struktur in beiden pub.edb abgeglichen haben)

Gerne kann ich weitere Infos zur Verfügung stellen!

Vielen Dank für euer Bemühen im Voraus!

Conrad

Ähnliche fragen