rpm

27/01/2014 - 17:32 von Dieter Britz | Report spam
Ich habe eine alte Version von Audacity und will gerne
die neue instaææieren. Ich habe also die rpm-Datei geholt.
Ich habe aber vergessen, wie man das benutzt -
rpm -?? blabla?

Und wird das automatisch die alte überschreiben?
Dieter Britz
 

Lesen sie die antworten

#1 Frank Graf
27/01/2014 - 17:46 | Warnen spam
Am Mon, 27 Jan 2014 16:32:25 +0000 schrieb Dieter Britz:

Ich habe eine alte Version von Audacity und will gerne die neue
instaææieren. Ich habe also die rpm-Datei geholt.
Ich habe aber vergessen, wie man das benutzt -
rpm -?? blabla?

Und wird das automatisch die alte überschreiben?



Installieren: rpm -i <paket.rpm>

Update: rpm -U <paket.rpm>

Löschen: rpm -e <paket.rpm>

Vor dem Installieren kannst du das alte Paket deinstallieren.

Ich würde das Paket falls möglich aus einem Repository der jeweiligen
Distribution mit dem entsprechenden Tool (abhàngig von der Distribution)
installieren. Dann werden auch die Abhàngigkeiten aufgelöst.


Frank

Ähnliche fragen