RUS funktioniert nicht beim Einsatzt von 2 GK Server in unserer Domäne

12/09/2008 - 18:06 von Stefan Kahlert | Report spam
Hallo zusammen
habe ein seltsame Phànomen in unserer Domàne.
Diese besteht ua aus zwei Domànencontrollern DC1 & DC2
sowie einen exchange2003 server (sp2)

Hab schon seit làngerem den DC2 ebenfalls zum GK Server gemacht.
Erstelle ich nun eine neue Empfàngerrichtlinie passiert garnichts.
Habe daraufhin die Diagnoseprotokollierung auf maximum gesetzt und gesehen
das der Exchange den DC2 als GK Server "abfràgt"
im Systemmanager ist aber überall unser DC1 als Domcontoller eingertagen.
Kurz und gut im Ereignissprotokoll steht nun das im gobalen Katalog des DC2
keine Übereinstimmung gefunden wurde.
Daher wurde wohl auch keien Emailadresse engepasst.

nach làngerem überlegen hab ich auf dem DC2 wieder den Globalenkatalog
deaktiviert.

Nun greift der Empfàngerrichtlinie sofort.

Bin jetzt natürlich ratlos woran das liegen kann,
Die AD Replikation scheint zu funktioniert. Keine Fehler in
Ereignissprotokoll replmon sieht auch gut aus.

Weis jemand Rat?
Besten Dank und leibe Gruesse

Stefan Kahlert

.
 

Lesen sie die antworten

#1 Walter Steinsdorfer [MVP]
13/09/2008 - 12:14 | Warnen spam
HI,

habe ein seltsame Phànomen in unserer Domàne.
Diese besteht ua aus zwei Domànencontrollern DC1 & DC2
sowie einen exchange2003 server (sp2)

Hab schon seit làngerem den DC2 ebenfalls zum GK Server gemacht.
Erstelle ich nun eine neue Empfàngerrichtlinie passiert garnichts.
Habe daraufhin die Diagnoseprotokollierung auf maximum gesetzt und
gesehen das der Exchange den DC2 als GK Server "abfràgt"
im Systemmanager ist aber überall unser DC1 als Domcontoller eingertagen.
Kurz und gut im Ereignissprotokoll steht nun das im gobalen Katalog des
DC2 keine Übereinstimmung gefunden wurde.
Daher wurde wohl auch keien Emailadresse engepasst.

nach làngerem überlegen hab ich auf dem DC2 wieder den Globalenkatalog
deaktiviert.

Nun greift der Empfàngerrichtlinie sofort.

Bin jetzt natürlich ratlos woran das liegen kann,
Die AD Replikation scheint zu funktioniert. Keine Fehler in
Ereignissprotokoll replmon sieht auch gut aus.

Weis jemand Rat?



poste mal Ipconfig /all von den drei beteiligten Servern.


Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server

Ähnliche fragen