S22 > 0dB

03/04/2008 - 15:19 von Martin Laabs | Report spam
Hallo,

ich habe heute einen Verstàrker von mir gemessen
(VNA bis 50GHz - das macht Spaß ;)) und hatte bei
200MHz ein |S22| von 2-3dB.
Weil ich mir die S-Parameter aus dem schlechten Spice-
Modell des Herstellers berechnen musste, stimmt die
Anpassung vorn und hinten nicht - aber dafür habe ich
ja nachgemessen.
Ohne "Anpassnetzwerk" ist S22 immer unter 0dB - mit aber
eben auch mal darüber.

Jedenfalls ging ich bisher davon aus, dass wenn man
an einem Punkt eine negative reale Impedanz hat dies
automatisch oszilliert.
Ich habe den Verstàrker dann an den Spec angeschlossen
aber da war alles total ruhig. Auch mit 50Ohm, Leerlauf
und Kurzschluss am Eingang ànderte sich daran nichts.

Kann es also sein, dass es am Ausgang wirklich eine nega-
tive Impedanz gibt und das ganze Ding *nicht* schwingt?
Oder habe ich da u.U. Misst gemessen?

Danke,
Martin L.
 

Lesen sie die antworten

#1 Frank Tofahrn
04/04/2008 - 20:21 | Warnen spam
Martin Laabs schrieb:
Hallo,


Moin


ich habe heute einen Verstàrker von mir gemessen
(VNA bis 50GHz - das macht Spaß ;)) und hatte bei
200MHz ein |S22| von 2-3dB.
Weil ich mir die S-Parameter aus dem schlechten Spice-
Modell des Herstellers berechnen musste, stimmt die
Anpassung vorn und hinten nicht - aber dafür habe ich
ja nachgemessen.
Ohne "Anpassnetzwerk" ist S22 immer unter 0dB - mit aber
eben auch mal darüber.

Jedenfalls ging ich bisher davon aus, dass wenn man
an einem Punkt eine negative reale Impedanz hat dies
automatisch oszilliert.
Ich habe den Verstàrker dann an den Spec angeschlossen
aber da war alles total ruhig. Auch mit 50Ohm, Leerlauf
und Kurzschluss am Eingang ànderte sich daran nichts.

Kann es also sein, dass es am Ausgang wirklich eine nega-
tive Impedanz gibt und das ganze Ding *nicht* schwingt?
Oder habe ich da u.U. Misst gemessen?



Muss nicht zwingend schwingen, die Gefahr ist aber gross. Die
Lastimpedanz müsste dazu in der Unstable Region liegen.
Kontrollier mal deine Kalibrierung und stell sicher, das bei der
S-Parametermessung der Eingang auch 50 Ohm sieht. Also NICHT! offen
lassen. Wenn es ein Kleinsignalverstàrker ist, sollte man das Ding auch
am Ausgang nicht mit zuviel Leistung anblasen. Da können gar lustige
Dinge passieren.

Danke,
Martin L.



Gruss Frank

Ähnliche fragen