S3 / Android 4.1 - Play Store defekt?

24/12/2013 - 08:48 von Maik Koenig | Report spam
Servus und schöne Feiertage!

Ich hab hier ein Galaxy S3 mit Android 4.1 (laut Update-Check die
aktuellste Version) bei dem der Playstore streikt. Genauer gesagt
scheint die dafür zustàndige Anwendung grundsàtzlich abzustürzen.
Updates für Apps werden nicht mehr gemeldet, nach einem harten Neustart
(Akku-Wechsel) hàngt das Ding nach dem Start einer App immer einige
Sekunden bis eine Minute und der direkte Start des Play Stores làsst die
entsprechende Oberflàche kurz aufblitzen und sofort wieder verschwinden.

Bevor ich das Ding jetzt komplett resette (zurück in den
Auslieferungszustand) und damit jede Menge Arbeit erzeuge, hat eventuell
jemand eine Idee woran das liegen könnte und wie man das Problem
vielleicht beheben kann? Das Geràt ist nicht gerootet, Provider ist 1&1.

Greetz,
MK
filter.maikkoenig.de
Wikipedia - Die neue Religion der Unwissenden.
Wikipedia sagt 1+1=3, also muss es stimmen!
 

Lesen sie die antworten

#1 Hergen Lehmann
24/12/2013 - 10:25 | Warnen spam
On 24.12.2013 08:48, Maik Koenig wrote:

jemand eine Idee woran das liegen könnte und wie man das Problem
vielleicht beheben kann? Das Geràt ist nicht gerootet, Provider ist 1&1.



Du könntest mal versuchen, unter Einstellungen/Apps die Daten sowie den
Cache des "Play Store" *und* der "Play Dienste" zu löschen. Keine Angst,
dabei geht nichts Wichtiges verloren.

Wenn das nicht hilft, sind die Eingriffsmöglichkeiten bei einem nicht
gerooteten Geràt aber auch schon erschöpft und es bleibt tatsàchlich nur
noch der Factory Reset.

Hergen

Ähnliche fragen