Safari 5.02 zeigt keine Filme

29/09/2010 - 23:41 von Maurice Bonnet | Report spam
Hallo,

ich habe eine Internet-Seite mit einem *.avi Film, der von Safari 5.02
nicht angezeigt wird, Camino und iCab spielen den Film ab. Der Film wird
zwar geladen, aber das Safarifentsre bleibt einfach schwarz.
Liegt das an Quicktime X? iCab und Camino greifen auf die QT 7* Plugins
zurück.
Die QuicktimePlugins wie Perian, Flip2Mac, DiVX sind installiert.

Wer weiß Abhilfe?

MediaInfo Mac gibt mir zu dem Film folgendes aus:

General / Container Stream #1
Total Video Streams for this File.1
Total Audio Streams for this File.1
Video Codecs Used.M-JPEG
Audio Codecs Used.PCM
File Format...AVI
Play Time.47s 467ms
Total File Size...12.8 MiB
Total Stream BitRate..2 267 Kbps
Video Stream #1
Codec (Human Name)M-JPEG
Codec (FourCC)MJPG
Frame Width...320 pixels
Frame Height..240 pixels
Frame Rate15.000 fps
Total Frames..712
Display Aspect Ratio..4:3
Color Space...YUV
QF (like Gordian Knot)1.074
Video Stream Length...47s 467ms
Video Stream BitRate..1 238 Kbps
Video Stream Size.7.00 MiB (55%)
Audio Stream #1
Codec.PCM
Codec (FourCC)1
Audio Stream Length...47s 464ms
Audio Stream BitRate..1 024 Kbps
Audio Stream BitRate Mode.CBR
Number of Audio Channels..2
Sampling Rate.32.0 KHz
Bit Depth.16 bits
Audio Stream Size.5.79 MiB (45%)

Maurice
 

Lesen sie die antworten

#1 web2
30/09/2010 - 07:23 | Warnen spam
Maurice Bonnet wrote:

Film, der von Safari 5.02
nicht angezeigt wird, Camino und iCab spielen den Film ab. Der Film wird
zwar geladen, aber das Safarifentsre bleibt einfach schwarz.



Bei mir hilft hier oft ein Neuladen des Browserfensters. Dürfte
tatsàchlich am Plugin liegen.

Ähnliche fragen