Safari 5 und Flash 10.1, keine Filme mehr auf Youtube

03/07/2010 - 10:57 von Ulrich Behning | Report spam
Moin zusammen,

ich habe die aktuelle Flash und aktuelle Safari Version auf meiner
Kiste und habe nun festgestellt, dass ich auf Youtube keine Filme mehr
sehen kann. Auch auf einigen Webseiten habe ich plötzlich leere Seiten.
Wann genau der Fehler aufgetreten ist kann ich nicht nachvollziehen
weil ich bei Youtube nur sporadisch reinschaue.
Bei Adobe habe ich schon mal eine Deinstallationsprogramm für alte
Flash Versionen gezogen, danach habe ich 10.1 neu draufgebügelt, hat
aber auch nix genützt.

Der Fehler wird ja wohl im Flash liegen (Adobe eben), hat jemand eine
Idee wo ich von Hand alte Flash Reste entsorgen muss?

Gruß Ulrich
Die Stimme des Meeres ist gewaltig, doch sie übertönt nicht die die
Stimme des Ruhmes, die meinen Namen in die ganze Welt tragen wird.
(Gustave Courbet)
 

Lesen sie die antworten

#1 staubteufel
12/08/2010 - 09:53 | Warnen spam
Ulrich Behning wrote:

ich habe die aktuelle Flash und aktuelle Safari Version auf meiner
Kiste und habe nun festgestellt, dass ich auf Youtube keine Filme mehr
sehen kann.



Du meinst die neue Version, die auf neueren nVidia-bestückten Macs
Hardwarebeschleunigung ermöglicht, ja? Diese Version hat scheinbar
Probleme mit ATI-Grafikchips, siehe unter
http://fairerplatform.com/2010/08/f...w-to-remov
e/

Lösungsansàtze wàren demnach:

- Safari zurücksetzen
- Die Flash Golden Master-Version von Juni ausprobieren:
http://fairerplatform.com/2010/06/f...r-2-0-2-re
leased/

Rainer

Ähnliche fragen