safari und java zu alt fuer die EU?

09/02/2010 - 15:30 von Sabine Baer | Report spam
Ich habe ein MacBook mit Leopard 10.5.8, wenn mir Updates angeboten
werden, installiere ich sie auch. Z. Zt. bekomme ich dei Meldung, dass
mein Rechner 'up to date' sei.

Als Browser verwende ich Safari, derzeit Version 4.0.4 (5531.21.10).

Rufe ich dieseSeite auf
http://eur-lex.europa.eu/expert/sg/...t/celexexp!dev?LANGÞ&BASE=bas-cde
und klicke auf 'erweiterte Suche', so erscheint eine Meldung

"The version of your browser is too old !

To use the expert interface, please upgrade to a browser running JAVA
1.1.4 or higher."

Ich weiss nicht, was ich fuer eine java-Version habe und wie ich die
aendere, vor allem aber habe ich Zweifel, ob die EU mit ihrer
Auffassung Recht hat.

Hat sie oder spinnen die?

Sabine
 

Lesen sie die antworten

#1 Volker Birk
09/02/2010 - 15:39 | Warnen spam
Sabine Baer wrote:
Ich habe ein MacBook mit Leopard 10.5.8, wenn mir Updates angeboten
werden, installiere ich sie auch. Z. Zt. bekomme ich dei Meldung, dass
mein Rechner 'up to date' sei.



Das wàre er mit 10.6.2 ;-)

Als Browser verwende ich Safari, derzeit Version 4.0.4 (5531.21.10).
Rufe ich dieseSeite auf
http://eur-lex.europa.eu/expert/sg/...t/celexexp!dev?LANGÞ&BASE=bas-cde
und klicke auf 'erweiterte Suche', so erscheint eine Meldung
"The version of your browser is too old !
To use the expert interface, please upgrade to a browser running JAVA
1.1.4 or higher."



Vermutlich ist die Meldung Unsinn.

Viele Grüsse,
VB.
Bitte beachten Sie auch die Rückseite dieses Schreibens!

Ähnliche fragen