Sage RSS-/ATOM-Betrachter seit FF 22.0 defekt

06/07/2013 - 12:15 von Olaf Meltzer | Report spam
(Zurückgenommener und mit korrigierten Absenderdaten neu versandter
Artikel)

Seit dem Update des Firefox auf Version 22.0 funktioniert die
Erweiterung Sage (Version 1.4.15) , mein bevorzugter RSS-/ATOM-
Betrachter nicht mehr.

Das àußerte sich zunàchst dadurch, daß keine Artikel in der Artikelliste
mehr aufgeführt werden. Die Baumstruktur mit den Feeds war aber noch so
intakt, wie ich sie seit Jahr und Tag benutze.

Dann fand ich heraus, daß unter

Optionen-->Einstellungen

nicht mehr RSS-Feeds ausgewàhlt war -- das aufklappbare Listenfeld war
leer -- und darin auch gar keine Auswahl mehr angeboten wurde als
lediglich "Lesezeichenliste".


Auch ein unter frischem FF-Profil neu installiertes Sage zeigte den
identischen Fehler. Selbiges gilt für FF 22.0 unter Linux (openSUSE
12.3) und Windows 8.

Abhilfe konnte ich nur durch Downgrade auf die zuletzt erschienene
Vorversion des FF erreichen, das ist die 21.0b7.

Gruß -- Olaf Meltzer

openSUSE 12.3 (i586) mit Kernel 3.7.10-1.16-desktop
KDE: 4.10.3 "release 1"
 

Lesen sie die antworten

#1 Sascha Grage
06/07/2013 - 13:08 | Warnen spam
Am 06.07.13 12:15, schrieb Olaf Meltzer:

Seit dem Update des Firefox auf Version 22.0 funktioniert die
Erweiterung Sage (Version 1.4.15) , mein bevorzugter RSS-/ATOM-
Betrachter nicht mehr.



Probier's mal mit der aktuellen Version 1.5.1...
http://sagerss.com/

B. Original & Damir Pushkar - Call Me (Kenny Dope O'gutta Main Mix):
https://www.youtube.com/watch?vÔu3oPvFQH8

Ähnliche fragen