Samba-4.3.x - smbclient will nicht

08/01/2016 - 19:51 von Helmut Hullen | Report spam
Hallo alle miteinander,

Samba 4.3 macht auf meinen Rechnern Probleme; Samba 4.2 hat brav
funktioniert.

smbd und nmbd (Samba-3-Stil) laufen brav, smbclient mag nicht.

smbclient

liefert (bei 4.31. und bei 4.3.2) "Segmentation fault"

smbclient4

liefert (ebenfalls bei diesen beiden Versionen)

smbclient4: relocation error: /usr/lib/libasn1util.so: symbol
DEBUGLEVEL_CLASS, version SAMBA_UTIL_0.0.1 not defined in file libsamba-
util.so.0 with link time reference

Die beiden Libraries existieren.

Ist das ein Samba-Problem? oder ein Problem der Distribution
(Slackware)? oder ein Problem meiner Installation (derzeit auf 2
Rechnern)?

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".
 

Lesen sie die antworten

#1 Marcel Mueller
08/01/2016 - 23:09 | Warnen spam
On 08.01.16 19.51, Helmut Hullen wrote:
smbclient4: relocation error: /usr/lib/libasn1util.so: symbol
DEBUGLEVEL_CLASS, version SAMBA_UTIL_0.0.1 not defined in file libsamba-
util.so.0 with link time reference

Die beiden Libraries existieren.



Ja, aber die Versionen passen nicht.

Ist das ein Samba-Problem?



Eher nicht.

oder ein Problem der Distribution
(Slackware)? oder ein Problem meiner Installation (derzeit auf 2
Rechnern)?



Sowas in der Art schon eher.


Marcel

Ähnliche fragen