samba Anmeldeproblem

12/01/2010 - 08:28 von Frank Hartwig | Report spam
Moin zusammen,

ich habe hier einen Sambaserver stehen, der meinem Windowsclient
problemlos Zugriff gestattet, d. h. meine Windows-Anmeldung funktioniert
auf für den Sambaserver.

Versuche ich nun per

smbmount //server/freigabe /mountpoint -o username=user%passwort

die selbe Freigabe, die für die Windowsbüchse funktioniert, zu mounten,
erhalte ich die Fehlermeldung "name/password pairare invalid."

Da fehlt mir jetzt völlig das Verstàndnis. Kann mir jemand den Schubs in
die richtige Richtung geben?


Im Voraus Dank


Frank
 

Lesen sie die antworten

#1 Helmut
12/01/2010 - 08:36 | Warnen spam
Hallo, Frank,

Du meintest am 12.01.10:

Moin zusammen,

ich habe hier einen Sambaserver stehen, der meinem Windowsclient
problemlos Zugriff gestattet, d. h. meine Windows-Anmeldung
funktioniert auf für den Sambaserver.

Versuche ich nun per

smbmount //server/freigabe /mountpoint -o username=user%passwort



Was für eine Samba-Version benutzt der Client, was benutzt der Server?
Irgendwann wurde "smbfs" für "obsolet" erklàrt, stattdessen soll "cifs"
benutzt werden.


die selbe Freigabe, die für die Windowsbüchse funktioniert, zu
mounten, erhalte ich die Fehlermeldung "name/password pairare
invalid."



Spiel mal mit "mount -t smbfs" und "mount -t cifs" herum. Die
Parameterübergabe ist ein wenig unterschiedlich ...

Da fehlt mir jetzt völlig das Verstàndnis. Kann mir jemand den Schubs
in die richtige Richtung geben?



"follow up" gesetzt nach de.comp.os.unix.networking.samba

Viele Gruesse
Helmut

"Ubuntu" - an African word, meaning "Slackware is too hard for me".

Ähnliche fragen