Samba tut nicht

19/03/2012 - 21:15 von Richard Fonfara | Report spam
Hallo,

ich habe einen Rechner mit Win7 HP und einen mit openSUSE Asparagus
(12.1?). Beide 64 Bit. Der Win7-Rechner kann den Linuxrechner nicht
sehen, auch nicht per "net view \\Servername" in der
Eingabeaufforderung. Wenn ich in openSUSE auf das Netzwerk klicke und
anschließend auf Windows-Netzwerk, ist ebenfalls nichts zu sehen. Die
Benutzer sind auf beiden Rechnern eingerichtet und die Passwörter sind
identisch. Beide Rechner können sich gegenseitig mit der IP oder dem
Rechnernamen anpingen.

Ich habe versucht, Samba einzurichten, und habe dazu einen Kurs
verwendet, den ich vor ein paar Jahren mal im Internet gefunden habe
(Samba in 21 Tagen), der aber leider nicht komplett ist. Hier füge ich
meine smb.conf an:

[global]
workgroup = DRUIDENHAIN
netbios name = ARBEITSPFERD
guest account = pcguest
; security = user
security = share
; password level = 8

[Klepper]
comment = Freigegebenes Verzeichnis für die Gruppe Richard
path = /home/Freigabe
writable = yes
browsable = yes
; valid users = @richard
; locking = yes
create mode = 0660
directory mode = 0770

[homes]
comment = Unix-Home-Verzeichnisbereich
path = %H
writable = yes
browsable = yes
; valid users = %S
create mode = 0600
directory mode = 0700
locking = no

Ich hoffe, mir kann jemand weiterhelfen.

Freundliche Grüße

Richard Fonfara
 

Lesen sie die antworten

#1 Bernd Zeitzen
19/03/2012 - 21:52 | Warnen spam
Hallo Richard,
welcher Arbeitsgruppe gehört den der Win7-Rechner an?
Ist die Suse der Server oder gibt es einen eigenstàndigen Server, auf den beide zugreifen sollen?
Grüße.
Bernd

Am 19.03.12 21:15 schrieb Richard Fonfara:
Hallo,

ich habe einen Rechner mit Win7 HP und einen mit openSUSE Asparagus (12.1?). Beide 64 Bit. Der
Win7-Rechner kann den Linuxrechner nicht sehen, auch nicht per "net view \\Servername" in der
Eingabeaufforderung. Wenn ich in openSUSE auf das Netzwerk klicke und anschließend auf
Windows-Netzwerk, ist ebenfalls nichts zu sehen. Die Benutzer sind auf beiden Rechnern eingerichtet
und die Passwörter sind identisch. Beide Rechner können sich gegenseitig mit der IP oder dem
Rechnernamen anpingen.

Ich habe versucht, Samba einzurichten, und habe dazu einen Kurs verwendet, den ich vor ein paar
Jahren mal im Internet gefunden habe (Samba in 21 Tagen), der aber leider nicht komplett ist. Hier
füge ich meine smb.conf an:

[global]
workgroup = DRUIDENHAIN
netbios name = ARBEITSPFERD
guest account = pcguest
; security = user
security = share
; password level = 8

[Klepper]
comment = Freigegebenes Verzeichnis für die Gruppe Richard
path = /home/Freigabe
writable = yes
browsable = yes
; valid users = @richard
; locking = yes
create mode = 0660
directory mode = 0770

[homes]
comment = Unix-Home-Verzeichnisbereich
path = %H
writable = yes
browsable = yes
; valid users = %S
create mode = 0600
directory mode = 0700
locking = no

Ich hoffe, mir kann jemand weiterhelfen.

Ähnliche fragen