Samba Winbind Probleme unter Solaris8

06/04/2008 - 12:21 von oli | Report spam
Hi,

ich habe Samba 3.0.28a unter Solaris 8 kompiliert. Sieht soweit auch
alles gut aus. Benutze das IDMAP RID backend für die Umsetzung von SID
zu UID/GID. Klappt auch echt klasse. Das einzige Problem ist, das
meine Sessions, egal ob Telnet login oder direkt Konsole login immer
nach ein paar Minuten einfach geschlossen werden. Ich habe garkeinen
Anhaltspunkt nach dem Fehler zu suchen. Das fing aber sicher erst an,
als ich die pam_winbind module in die pam.conf aufgenommen habe. Ich
habe zuvor die pam.conf gesichert und wieder zurück gesetzt und siehe
da die logins klappen wieder, aber eben ohne den winbind.


Irgendeine Idee woran das liegen kann?

mfg
Oli
 

Lesen sie die antworten

#1 oli
08/04/2008 - 09:57 | Warnen spam
On 6 Apr., 12:21, oli wrote:
Hi,

ich habe Samba 3.0.28a unter Solaris 8 kompiliert. Sieht soweit auch
alles gut aus. Benutze das IDMAP RID backend für die Umsetzung von SID
zu UID/GID. Klappt auch echt klasse. Das einzige Problem ist, das
meine Sessions, egal ob Telnet login oder direkt Konsole login immer
nach ein paar Minuten einfach geschlossen werden. Ich habe garkeinen
Anhaltspunkt nach dem Fehler zu suchen. Das fing aber sicher erst an,
als ich die pam_winbind module in die pam.conf aufgenommen habe. Ich
habe zuvor die pam.conf gesichert und wieder zurück gesetzt und siehe
da die logins klappen wieder, aber eben ohne den winbind.

Irgendeine Idee woran das liegen kann?

mfg
Oli



Hat wirklich keiner eine Idee? Ich mein ich hab es jetzt auf mehreren
Solaris maschinen installiert und überall das gleiche Problem.

Ähnliche fragen