Samsung CLP-300

29/10/2008 - 15:20 von Heiko Warnken | Report spam
Hallo Leute,

seit jetzt 12 Monaten nutze ich o. g. Drucker. Und das bis Gestern
absolut problemlos.

Seit gestern gibt es folgende Symptome:

Nach dem Einschalten mittels des Powerschalters an der Rückseite blinkt
die Status-LED drei Mal kurz auf und der USB-Port des Rechners meldet,
dass der Drucker eingerichtet wurde.
Kurz darauf initialisiert der Drucker und wàrmt die Trommel auf.
Der Druckvorgang startet und nach 2 Seiten stoppt der Drucker den
Ausdruck, manchmal auch erst nach 2,5 Seiten. Dann bleibt die
angefangene 3. Seite im Drucker und rührt sich nicht mehr. Der
Druckvorgang wird plötzlich gestoppt. Die Status-LED leuchtet dauerhaft
grün und ansonsten leuchtet keine weitere LED.
Im Druckertreiberfenster steht keine Fehlermeldung.

Wenn ich den Drucker nun ausschalte und ca. 30 Sekunden spàter wieder
einschalte, làuft der Initialisierungsvorgang bis zur Anmeldung am
USB-Anschluss, dann blinnkt die grüne LED schnell und der Drucker
beginnt mit der Initialisierung, bricht diese dann aber nach ca. 0,5
Sek. ohne Fehlermeldung ab. Der Drucker nimmt von Windows keinerlei
Druckauftràge mehr an. Anmhand der LED's scheint der Drucker absolut
einwandfrei zu funktionieren. Doch er scheint nicht mehr warm werden zu
wollen bzw. scheint ab einer bestimmten Temperatur jeglichen
Druckvorgang aprupt zu stoppen.

Bitte sagt mir, dass nicht der "Heizstab" der Trommel defekt ist.

Übrigens: Mit dem Drucker wurden im Laufe des einen Jahres nicht einmal
500 Blatt gedruckt, denn mit dem Kauf des Druckers habe ich auch gleich
ein 500er-Paket Papier gekauft und das ist noch ca. 1/10 voll.

Gruß
Heiko
Saisonstart 2009 am 01.04.2009
Führungen, Veranstaltungen, Geburtstagsfeierlichkeiten u.v.m.
Infos unter http://fort-hahneberg.org
 

Lesen sie die antworten

#1 Mark
29/10/2008 - 16:16 | Warnen spam
Heiko Warnken schrieb:
Hallo Leute,

seit jetzt 12 Monaten nutze ich o. g. Drucker. Und das bis Gestern
absolut problemlos.

Seit gestern gibt es folgende Symptome:

Nach dem Einschalten mittels des Powerschalters an der Rückseite blinkt
die Status-LED drei Mal kurz auf und der USB-Port des Rechners meldet,
dass der Drucker eingerichtet wurde.
Kurz darauf initialisiert der Drucker und wàrmt die Trommel auf.
Der Druckvorgang startet und nach 2 Seiten stoppt der Drucker den
Ausdruck, manchmal auch erst nach 2,5 Seiten. Dann bleibt die
angefangene 3. Seite im Drucker und rührt sich nicht mehr. Der
Druckvorgang wird plötzlich gestoppt. Die Status-LED leuchtet dauerhaft
grün und ansonsten leuchtet keine weitere LED.
Im Druckertreiberfenster steht keine Fehlermeldung.

Wenn ich den Drucker nun ausschalte und ca. 30 Sekunden spàter wieder
einschalte, làuft der Initialisierungsvorgang bis zur Anmeldung am
USB-Anschluss, dann blinnkt die grüne LED schnell und der Drucker
beginnt mit der Initialisierung, bricht diese dann aber nach ca. 0,5
Sek. ohne Fehlermeldung ab. Der Drucker nimmt von Windows keinerlei
Druckauftràge mehr an. Anmhand der LED's scheint der Drucker absolut
einwandfrei zu funktionieren. Doch er scheint nicht mehr warm werden zu
wollen bzw. scheint ab einer bestimmten Temperatur jeglichen
Druckvorgang aprupt zu stoppen.

Bitte sagt mir, dass nicht der "Heizstab" der Trommel defekt ist.

Übrigens: Mit dem Drucker wurden im Laufe des einen Jahres nicht einmal
500 Blatt gedruckt, denn mit dem Kauf des Druckers habe ich auch gleich
ein 500er-Paket Papier gekauft und das ist noch ca. 1/10 voll.

Gruß
Heiko



ich hab einen Samsung CLP-300N - ich kann Dir zwar leider auch nicht
helfen, aber hat der CLP-300 nicht in Deutschland sogar ein
Vor-Ort-Service inkludiert? Ich würde den Fehler jedenfalls dem Samsung
Kundendienst melden (antworten auf
Fragen von mir immer recht rasch), nachdem Du ja ohnehin noch ein Jahr
Garantie hast.

BG

Ähnliche fragen