SanDisk SD Plus vernichtet USB-Anschluss?

05/03/2008 - 08:25 von Arno Welzel | Report spam
Ich habe eine Digitalkamera, die mit SD-Speicherkarten arbeitet. Die
darin verwendete Karte ist eine "Ultra II SD Plus"-Karte von SanDisk,
die u.A. auch einen USB-Anschluss hat - d.h. man kann die Karte auch
ohne Kartenleser benutzen - siehe auch
<http://www.sandisk.com/Products/Pro...fo.aspx?ID53> - das selbe
Modell, nur 1 statt 2 GB.

Bisher hat das auch nie Probleme gemacht - bis gestern abend. Ich habe
die Karte in den frontseitigen USB-Anschluss eingesteckt, worauf der PC
sofort einen Reset ausgelöst hat und aus dem Bereich des USB-Anschlusses
einen leicht brenzligen Geruch verbreitete. Den PC habe ich dann sofort
ausgeschaltet und die Karte wieder entfernt.

An der SD-Karte selbst konnte ich rein optisch keine Spuren
irgendwelcher Defekte erkennen. Auch die USB-Buchse sah rein àusserlich
noch OK aus, ebenso konnte ich nichts auf dem Mainboard sehen, was
irgendwie verschmort aussah. Nachdem ich sicherheitshalb die Verkabelung
zu den Frontanschlüssen vom Mainboard entfernt habe, habe ich den PC
testweise wieder eingeschaltet - alles làuft noch.

Die Ports auf dem Mainboard waren auch noch OK - ich habe testweise eine
intern angeschlossene USB-Slotblende (bei abgeschaltetem PC) auf den
Port umgesteckt, an dem vorher die Frontanschlüsse waren, und der
funktionierte immer noch problemlos und lieferten auch immer noch Strom.
Also hat es offenbar die Frontanschlüsse erwischt.

Bei einer genaueren Untersuchung habe ich schliesslich gesehen, dass
eine Leiterbahn auf der Platine im Gehàuse (Chieftec CS-601 mit
USB/FW-Frontanschlüssen) komplett durchgebrannt ist - daher auch der
"brenzlige" Geruch.

Siehe auch <http://arnowelzel.de/wiki/de/comput...ailure> - da
ist auch ein Bild des Ganzen.

Nun frage ich mich, was ist da passiert? Eigentlich kommt ja nur
Kurzschluss in Frage, wobei ich es erstaunlich finde, dass die
nominellen 2,5 Watt, die USB eigenlich maximal liefen sollte, für das
Durchbrennen einer Leiterbahn ausreichen und das Mainboard sowas
überlebt. Meine Vermutung ist, dass diese Leiterbahn bereits von Anfang
an fehlerhaft war, nur notdürftig geflickt wurde und letzlich die
Versorgungsspannung für USB-Geràte über einen sehr schmalen Stelle ging,
die schliesslich verschmort ist und dabei einen Kurzschluss erzeugt hat.

Irgendwelche Ideen dazu?


http://arnowelzel.de
http://de-rec-fahrrad.de
 

Lesen sie die antworten

#1 Michael Baeuerle
05/03/2008 - 11:22 | Warnen spam
Arno Welzel wrote:

[Ultra II SD Plus"-Karte von SanDisk mit USB-Anschluss]

Bisher hat das auch nie Probleme gemacht - bis gestern abend. Ich habe
die Karte in den frontseitigen USB-Anschluss eingesteckt, worauf der PC
sofort einen Reset ausgelöst hat und aus dem Bereich des USB-Anschlusses
einen leicht brenzligen Geruch verbreitete. Den PC habe ich dann sofort
ausgeschaltet und die Karte wieder entfernt.
[...]
Bei einer genaueren Untersuchung habe ich schliesslich gesehen, dass
eine Leiterbahn auf der Platine im Gehàuse (Chieftec CS-601 mit
USB/FW-Frontanschlüssen) komplett durchgebrannt ist - daher auch der
"brenzlige" Geruch.

Siehe auch <http://arnowelzel.de/wiki/de/comput...ailure> - da
ist auch ein Bild des Ganzen.

Nun frage ich mich, was ist da passiert? Eigentlich kommt ja nur
Kurzschluss in Frage,



Sehe ich auch so. Hier:
http://pinouts.ru/Slots/USB_pinout.shtml
kann man aber erkennen, dass die Versorgungspins der A-Buchse ganz
aussen liegen, also nicht nebeneinander. Der Kurzschluss muss also IMHO
entweder von Pin1 zum (vermutlich auf Masse liegenden) Gehàuse oder in
der Buchse selbst stattgefunden haben.

wobei ich es erstaunlich finde, dass die
nominellen 2,5 Watt, die USB eigenlich maximal liefen sollte, für das
Durchbrennen einer Leiterbahn ausreichen und das Mainboard sowas
überlebt.



Die 2.5W sind das Limit das jemand pro Port ziehen darf. Es ist aber
AFAIK nicht vorgeschrieben, dass der Port den Strom begrenzen _muss_
(duerfen tut er es schon). Dass viele Ports das nicht machen sieht man
daran, dass 2.5" USB-Festplatten ohne Netzteil (die wohl alle illegal
mehr als 2.5W ziehen) trotzdem oftmals funktionieren. Im einfachsten
(billigsten) Fall klemmt man die Versorgung einfach hart ans Netzteil.
Hat man mehr Geld, spendiert man noch eine Sicherung. Nur wenn man
richtig viel Geld uebrig hat spendiert man eine Strombegrenzung.

Meine Vermutung ist, dass diese Leiterbahn bereits von Anfang
an fehlerhaft war, nur notdürftig geflickt wurde und letzlich die
Versorgungsspannung für USB-Geràte über einen sehr schmalen Stelle ging,
die schliesslich verschmort ist und dabei einen Kurzschluss erzeugt hat.



Das war IMHO nicht der Fall. Das erkennt man daran, dass auf der ganzen
Laenge der Loetstopplack weggebrannt ist und das blanke Kupfer zu sehen
ist (bis auf die Enden, die werden von den Pins gekuehlt). Das bedeutet,
die Leiterbahn wurde auf der ganzen Laenge sehr heiss, nicht nur an
einer potentiellen Engstelle. Da ging einfach mehr Strom drueber als
diese Leiterbahn abkann, vermutlich einige Ampere (aus irgendeinem Grund
muss ja schliesslich auch der Rechner ausgegangen sein).


Micha

Ähnliche fragen