Saved State lässt VS hängen, die 2.

05/01/2008 - 01:56 von Jens Klein | Report spam
Hallo,

laufe gerade in das selbe Problem wie Ralf am 22.11.07
Das benutzen des Saved State führt zum Hàngen des VS 2005 R2sp1.
Der von Armin genannte KB941125-Artikel kommt aber wohl nicht überall gut an
und ist für Probleme mit SCSI-Treibern gedacht. Die sind bei mir aber nicht
im Einsatz.

Das Problem scheint auch mit den Prozessorseitigen
Virtualisierungsfunktionen zusammen zuhàngen.
Ohne V-Unterstützung keine Probleme. D.h. alle neueren Srv sind betroffen.

"Lösung" bisher:
"Save state"-Daten entfernen: alles super. Und "Save state" nicht mehr
benutzen...

Wer hat noch weitere Erfahrungen gesammelt und vielleicht eine echte Lösung
gefunden?


Grüße,
Jens
 

Lesen sie die antworten

#1 Armin Sattler
05/01/2008 - 22:26 | Warnen spam
Hi Jens,

aus Performancegründen solltest Du unbedingt SCSI verwenden, bei der
Installation aber noch IDE. Erst danach umschalten, aber vor Installation
der VM Additions. Wir betreiben ca. 15 VS 2005 R2 SP1 Kundenserver, die
meisten auf 64 Bit. Wir hatten das Problem mit dem Savestate fast überall,
das Problem wurde durch den Fix ausnahmslos ohne Nebenwirkungen gelöst. Ich
hoffe das hilft ...

Grüße
Armin


"Jens Klein" schrieb im Newsbeitrag
news:
Hallo,

laufe gerade in das selbe Problem wie Ralf am 22.11.07
Das benutzen des Saved State führt zum Hàngen des VS 2005 R2sp1.
Der von Armin genannte KB941125-Artikel kommt aber wohl nicht überall gut
an und ist für Probleme mit SCSI-Treibern gedacht. Die sind bei mir aber
nicht im Einsatz.

Das Problem scheint auch mit den Prozessorseitigen
Virtualisierungsfunktionen zusammen zuhàngen.
Ohne V-Unterstützung keine Probleme. D.h. alle neueren Srv sind betroffen.

"Lösung" bisher:
"Save state"-Daten entfernen: alles super. Und "Save state" nicht mehr
benutzen...

Wer hat noch weitere Erfahrungen gesammelt und vielleicht eine echte
Lösung gefunden?


Grüße,
Jens

Ähnliche fragen