SBS2003 Exchange SMTP Connector sendet nicht mehr

18/06/2009 - 10:30 von Dirk Hildebrand | Report spam
Hallo,

ich habe einen SBS2003 Exchange SP2 bei einem Kunden, der vor ein paar Tagen
seinen Dienst bei versenden von Emails eingestellt hat.

Wir versenden über eine Smarthost. Ich habe schon verschiedene Emailprovider
im SMTP Connector eingetragen. Der normale Versand aus Outlook, wenn ich mir
eine POP3 Konto einrichte, geht einwandfrei.

Ich habe folgende Fehlermeldungen im Ereignissprotokoll:

Ereignistyp: Warnung
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Verbindungs-Manager
Ereigniskennung: 4006
Datum: 15.06.2009
Zeit: 14:08:07
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Fehler bei der Nachrichtenübermittlung an Host 'XXX.XX.XXX.XX' wàhrend der
Übermittlung an die Remotedomàne 'smtp.mailrelayadresse.xxx.de' aus
folgendem Grund: Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung
zurückgewiesen.

Ebenso habe ich Testweise den Betrieb auf: "DNS für Weiterleitung über
Connector zu jedem Adressraum verwenden" umgestellt, dort meldet die
Warteschlange ebenso "Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung
zurückgewiesen", was ja eigentlich nicht sein kann, da es dort keine
AUTH-Vereinbarung geben sollte, oder??

Ich hoffe irgendjemand hier weiß Rat, mein Kunde ist schon sehr ungehalten.

Danke im voraus

Dirk
 

Lesen sie die antworten

#1 Steinsdorfer Walter
18/06/2009 - 10:50 | Warnen spam
Hi,

ich habe einen SBS2003 Exchange SP2 bei einem Kunden, der vor ein paar
Tagen seinen Dienst bei versenden von Emails eingestellt hat.

Wir versenden über eine Smarthost. Ich habe schon verschiedene
Emailprovider im SMTP Connector eingetragen. Der normale Versand aus
Outlook, wenn ich mir eine POP3 Konto einrichte, geht einwandfrei.

Ich habe folgende Fehlermeldungen im Ereignissprotokoll:

Ereignistyp: Warnung
Ereignisquelle: MSExchangeTransport
Ereigniskategorie: Verbindungs-Manager
Ereigniskennung: 4006
Datum: 15.06.2009
Zeit: 14:08:07
Benutzer: Nicht zutreffend
Computer: SERVER
Beschreibung:
Fehler bei der Nachrichtenübermittlung an Host 'XXX.XX.XXX.XX' wàhrend der
Übermittlung an die Remotedomàne 'smtp.mailrelayadresse.xxx.de' aus
folgendem Grund: Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung
zurückgewiesen.



was steht denn im IIS-SMTP-Log drin? Das gleiche? Wird schon stimmen.
Wahrscheinlich hat der Kunde nichts selbst geàndert, oder?


Ebenso habe ich Testweise den Betrieb auf: "DNS für Weiterleitung über
Connector zu jedem Adressraum verwenden" umgestellt, dort meldet die
Warteschlange ebenso "Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung
zurückgewiesen", was ja eigentlich nicht sein kann, da es dort keine
AUTH-Vereinbarung geben sollte, oder??



da mußt du den SMTP-Dienst durchbooten danach. Hast du das gemacht?
Ansonsten wird die Konfigurationsànderung nicht eingelesen.


Ich hoffe irgendjemand hier weiß Rat, mein Kunde ist schon sehr
ungehalten.



wie lange gibts das Problem schon? Habt ihr eine SLA vereinbart?

Viele Grüsse aus München

Walter Steinsdorfer
MVP Exchange Server
www.exusg.de
http://msmvps.com/blogs/wstein

Ähnliche fragen