SBS2003 Zertifikat Anfängerfrage

19/02/2009 - 19:08 von Peter Mang | Report spam
Hallo zusammen,


ich habe aus einer 2K AD mit mehreren Servern per SwingMigration von Jeff
Middleton auf eine SBS 2K3 R2 Standard migriert. Die Migration hat wunderbar
geklappt und alle user können schon wieder wie vorher arbeiten.

Dies nur als Hintergrund da ich nun natürlich nicht eine ganz standardgemàße
Installation von SBS2K3 habe (zumindest was den Aufbau des AD's und
Gruppenrichtlinien sowie die Zugehörigkeit der bestehenden User und PC's in
SBS Standardgruppen betrifft..).

Ich habe companyweb, owa und remoteacces und active Sync eingerichtet und
will auch von extern zugreifen können. Dies funktioniert ebenfalls FAST
problemlos:

ich habe eine Zerifizierungsstelle eingerichtet, ein neues Zertifikat
ausgestellt, zugewiesen, getestet - alles super funktioniert(e) genau wie
erwartet. ABER DANN hab ich wohl einen Fehler gemacht:

Nachdem ich plötzlich beim internen Zugriff auf OWA sowie alle anderen
Seiten des Standardwebs Zertifikatsfehler habe -ebenso wie von der
Serverkonsole soweit diese auf den IIS zugreift dachte ich mir das müsse wohl
an den bei der Zertifikatseinstellung gemachten Einstellungen liegen:
IIS -> Standardwebsite -> Verzeichnissicherheit - Sichere Kommunikaiton ->
bearbeiten -> Sicherer Kanal + 128 Bit enabled
als ich dort die enabled Einstellung gemacht habe mit -ok - übernehmen kam
eine Meldung auf welche Unterseiten die Einstellung üebrnommen werden soll
und ich hab alle geklickt. Das war mit Sicherheit falsch. JEtzt will ich auf
dei ursprünglichen Einstellungen zurück.

Frage 1
Kann man mit irgendeinem Klick die Standardeinstellungen wiederherstellen ??
(zB. wenn man den Internet Assi nochmal laufen làsst) oder muss ich mich
jetzt gaaaanz tief in den IIS einlesen um das alles zu verstehen und einzeln
zu àndern ?

Frage 2
wie kann ich das einstellen, das für interne Zugriffe kein Zertifikatsfehler
kommt (extern (ok) -> extern.meinedomain.de; intern (ZFehler) ->
Server.meinedomain.local) , ich müsste also irgendwie 2 Standardwebsites
haben (eine für intern eine für extern) geht das??

Danke für jede Hilfe

Peter
 

Lesen sie die antworten

#1 Andy Wendel
19/02/2009 - 19:28 | Warnen spam
Hallo Peter,


fangen wir mal langsam an:

Zertifikate benötigen Vertrauen - und zwar - sagen wir einfach: Aufsteigendes/Absteigendes
Vertrauen

Was heißt das:

Du malst Dir nen Führerschein - und gibst den das nàchste Mal einem Polizisten
- findet der nicht gut - weil es kein Papier ist, das von einer vertrauten
Institution ausgestellt worden ist.

An Deinem Beispiel: Du baust Dir eine Zertistelle - baust Dir ein zertifikat
- und wer soll diesem zertifikat vertrauen? - Keiner!

Warum ist das so: Es gibt Stamm-Zertifizierungsstellen, die per se vertrauenswürdig
sind ( Firmen, die das schon lange machen ( versisign); der Bund etc. ) -
diese sind im System eingetragen als vertrauenswürdig. - gucke mal im IExplorer
unter Extras-Internetoptionen-Inhalte-Zertifikate - und dort unter vertrauenswürdige
Stammzertistellen... - würdest Du von denen eins nehmen - klappt das - weil
die dort eingetragen sind.

Also - zertifikat von Dir unter vertrauenswürdige Stammzertistellen installieren
- und schon klappt das.

Alternativ - kauf Dir eins: http://www.psw.net - ssl-Zertifikate...

Rückgànig kannste Deine Einstellungen machen, indem Du den Haken wieder raus
nimmst...

Fragen - dann posten!

Es grüßt aus dem schönen Münsterland

Der

Andy

Anfragen bitte nur in den Newsgroups - Danke!
**************************************
Andy Wendel
Senior Trainer & Consultant TraiCen GmbH

**************************************

Hallo zusammen,

ich habe aus einer 2K AD mit mehreren Servern per SwingMigration von
Jeff Middleton auf eine SBS 2K3 R2 Standard migriert. Die Migration
hat wunderbar geklappt und alle user können schon wieder wie vorher
arbeiten.

Dies nur als Hintergrund da ich nun natürlich nicht eine ganz
standardgemàße Installation von SBS2K3 habe (zumindest was den Aufbau
des AD's und Gruppenrichtlinien sowie die Zugehörigkeit der
bestehenden User und PC's in SBS Standardgruppen betrifft..).

Ich habe companyweb, owa und remoteacces und active Sync eingerichtet
und will auch von extern zugreifen können. Dies funktioniert ebenfalls
FAST problemlos:

ich habe eine Zerifizierungsstelle eingerichtet, ein neues Zertifikat
ausgestellt, zugewiesen, getestet - alles super funktioniert(e) genau
wie erwartet. ABER DANN hab ich wohl einen Fehler gemacht:

Nachdem ich plötzlich beim internen Zugriff auf OWA sowie alle anderen
Seiten des Standardwebs Zertifikatsfehler habe -ebenso wie von der
Serverkonsole soweit diese auf den IIS zugreift dachte ich mir das
müsse wohl
an den bei der Zertifikatseinstellung gemachten Einstellungen liegen:
IIS -> Standardwebsite -> Verzeichnissicherheit - Sichere
Kommunikaiton ->
bearbeiten -> Sicherer Kanal + 128 Bit enabled
als ich dort die enabled Einstellung gemacht habe mit -ok - übernehmen
kam
eine Meldung auf welche Unterseiten die Einstellung üebrnommen werden
soll
und ich hab alle geklickt. Das war mit Sicherheit falsch. JEtzt will
ich auf
dei ursprünglichen Einstellungen zurück.
Frage 1
Kann man mit irgendeinem Klick die Standardeinstellungen
wiederherstellen ??
(zB. wenn man den Internet Assi nochmal laufen làsst) oder muss ich
mich
jetzt gaaaanz tief in den IIS einlesen um das alles zu verstehen und
einzeln
zu àndern ?
Frage 2
wie kann ich das einstellen, das für interne Zugriffe kein
Zertifikatsfehler
kommt (extern (ok) -> extern.meinedomain.de; intern (ZFehler) ->
Server.meinedomain.local) , ich müsste also irgendwie 2
Standardwebsites
haben (eine für intern eine für extern) geht das??
Danke für jede Hilfe

Peter

Ähnliche fragen