SBS2003R2 SP2 und ISA2004 Keine PCs hinzuzufügen

23/11/2007 - 18:15 von Volker Busch | Report spam
Installiere zum ersten mal einen SBS2003R2 Premium mit vorinstalliertem SP2
(Ohne SP2 schon über 20 installiert)

Nachdem diese Problem schon mal auftauchte haben wir den Server nun schon
das 2te mal installiert, es làßt sich nachvollziehen:

Klienten können über die http://SBS-Server/Connectcomputer Seite nur
eingebunden werden, wenn beim Klienten der SBS-Server noch nicht als Proxy
eingetragen ist.
Das ist genau das Problem der Server war komplett mit R2 installiert, nur
ISA 2004 fehlte noch.
In diesem Zustand war der Aufruf der Seite http://SBS-Server/Connectcomputer
auf den Klienten noch Problemlos möglich ohne den SBS-Server als Proxy
hinzuzufügen (OK, das muss ich eh erst wenn der ISA-Server drauf ist)

Hier konnten wir die Seite noch Problemlos erreichen, alle PCs konnten
hinzugefügt werden.

Nachdem der ISA2004 draufkam (Noch bevor und auch nachdem alle Updates
eingespielt wurden) kann die Seite http://SBS-Server/Connectcomputer nicht
mehr aufgerufen werden.
Stellen wir den SBS-Server als Proxy ein, kann gesurft werden und auch die
Seite kann aufgerufen werden. Die PCs werden dann aber nicht mehr korrekt
eingebunden.

Wie gesagt, gleiches Problem schon das 2te mal, also nachvollziehbar, früher
bei allen anderen premium Installationen hatte ich dieses verhalten noch nie
(Ohne Vorinstalliertes SP2)

habe auch schon eine regel in der ISA Firewall eingebracht:
Quelle: Intern, Lokal
Ziel: Intern, Lokal
Ports: Alle
Protokoll: Alle

bringt nichts.

Diese Problem müssen doch auch schon andere gehabt haben??? Ist ja schon das
2te mal in Folge. Gibts Lösungen?

Ach so, Egal ob XP oder Server 2003, kein Betriebssystem kann nun mehr ohne
proxyeinstellungen die Seite aufrufen

Im voraus schon mal herzlichen Dank!

Volker Busch
 

Lesen sie die antworten

#1 Peter Schimpel
14/12/2007 - 17:18 | Warnen spam
Hallo Volker,

habe das gleiche Problem, bei den ersten R2, dachte ich schon ich sei zu
blöd, nun ist es heute schon wieder passiert. ich denke irgendwas im ISA
verhinder den Zugriff auf "http:" "https" finder er zwar den Server, aber die
Clients lassen sich nicht mehr hinzufügen.

Ich bin langsam schon am verzweifeln.

Gruß

Peter

"Volker Busch" wrote:

Installiere zum ersten mal einen SBS2003R2 Premium mit vorinstalliertem SP2
(Ohne SP2 schon über 20 installiert)

Nachdem diese Problem schon mal auftauchte haben wir den Server nun schon
das 2te mal installiert, es làßt sich nachvollziehen:

Klienten können über die http://SBS-Server/Connectcomputer Seite nur
eingebunden werden, wenn beim Klienten der SBS-Server noch nicht als Proxy
eingetragen ist.
Das ist genau das Problem der Server war komplett mit R2 installiert, nur
ISA 2004 fehlte noch.
In diesem Zustand war der Aufruf der Seite http://SBS-Server/Connectcomputer
auf den Klienten noch Problemlos möglich ohne den SBS-Server als Proxy
hinzuzufügen (OK, das muss ich eh erst wenn der ISA-Server drauf ist)

Hier konnten wir die Seite noch Problemlos erreichen, alle PCs konnten
hinzugefügt werden.

Nachdem der ISA2004 draufkam (Noch bevor und auch nachdem alle Updates
eingespielt wurden) kann die Seite http://SBS-Server/Connectcomputer nicht
mehr aufgerufen werden.
Stellen wir den SBS-Server als Proxy ein, kann gesurft werden und auch die
Seite kann aufgerufen werden. Die PCs werden dann aber nicht mehr korrekt
eingebunden.

Wie gesagt, gleiches Problem schon das 2te mal, also nachvollziehbar, früher
bei allen anderen premium Installationen hatte ich dieses verhalten noch nie
(Ohne Vorinstalliertes SP2)

habe auch schon eine regel in der ISA Firewall eingebracht:
Quelle: Intern, Lokal
Ziel: Intern, Lokal
Ports: Alle
Protokoll: Alle

bringt nichts.

Diese Problem müssen doch auch schon andere gehabt haben??? Ist ja schon das
2te mal in Folge. Gibts Lösungen?

Ach so, Egal ob XP oder Server 2003, kein Betriebssystem kann nun mehr ohne
proxyeinstellungen die Seite aufrufen

Im voraus schon mal herzlichen Dank!

Volker Busch

Ähnliche fragen