SBS2008: Outlook fragt nach Passwort nach Microsoft Updates

16/12/2009 - 16:17 von th | Report spam
Hallo zusammen,

ich habe ein Problem bei einem SBS2008, der etwa ein halbes Jahr làuft.
Zertifikat ist per Assistent auf hostname.dyndns.org ausgestellt (keine feste
IP möglich), bislang alles o.K. Nach Einspielen von Updates fragen die
Outlook Clients nach dem Passwort, Outlook 2003 einmalig, dann ist Ruhe,
Outlook 2007 SP2 stàndig, egal ob Online oder Cached Mode.
Ich habe einen Artikel zu OAB gelesen und die NTFS Rechte des Ordners für
authenticated user angepasst, ohne Erfolg.
Ebenso habe ich Set-OutlookProvider EXPR -CertPrincipalName none gesetzt.
Test-OutlookWebServices -ClientAccessServer "hostname" ergibtz folgendes:

Id
Type Message
1003
Information Die AutoErmittlung wird
gleich mit E-Mail-Adresse administrato...
1007
Information Der Server
hostname.kunde.local mit dem veröffentli...
1019
Information Es wurde ein gültiger
Verbindungspunkt für den AutoErmittlungs...
1013
Error Fehler Der Remoteserver hat
einen Fehler zurückgegeben: (401) ...
1006
Error Es konnte keine Verbindung
mit dem AutoErmittlungsdienst herge...

get-webservicesvirtualdirectory |fl


InternalNLBBypassUrl : https://hostname.kunde.local/EWS/Exchange.asmx
Name : EWS (SBS Web Applications)
InternalAuthenticationMethods : {Ntlm, WindowsIntegrated, Basic}
ExternalAuthenticationMethods : {Ntlm, WindowsIntegrated, Basic}
BasicAuthentication : True
DigestAuthentication : False
WindowsAuthentication : True
MetabasePath : IIS://hostname.kunde.local/W3SVC/3/ROOT/EWS
Path : C:\Program Files\Microsoft\Exchange
Server\ClientAccess\exchweb\EWS
Server : hostname
InternalUrl :
https://kundennameextern.dyndns.org...hange.asmx
ExternalUrl :
https://kundennameextern.dyndns.org...hange.asmx
AdminDisplayName :
ExchangeVersion : 0.1 (8.0.535.0)
DistinguishedName : CN=EWS (SBS Web
Applications),CN=HTTP,CN=Protocols,CN=hostname,CN=Servers,CN=Exchange
Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=First Or
ganization,CN=Microsoft
Exchange,CN=Services,CN=Configuration,DC=kundendom,DC=local
Identity : hostname\EWS (SBS Web Applications)
Guid : 6e3ec539-ba31-4c9f-9eb1-795adbb93134
ObjectCategory :
kundendom.local/Configuration/Schema/ms-Exch-Web-Services-Virtual-Directory
ObjectClass : {top, msExchVirtualDirectory,
msExchWebServicesVirtualDirectory}
WhenChanged : 24.04.2009 13:31:03
WhenCreated : 17.04.2009 16:05:01
OriginatingServer : hostname.kunde.local
IsValid : True

Ich bin mir nicht sicher, in welche Richtung das geht. Bislang lief das wie
gsagt ohne Probleme. Ich würde ggf. als nàchsten Step das Zertifikat komplett
auf selfsigned umdrehen. Hatte jemand schon einen solchen Fall bzw. hat
jemand eine Idee?

Vielen Dank für die Info.
Torsten
 

Lesen sie die antworten

#1 Frank Carius
27/12/2009 - 14:05 | Warnen spam
"" schrieb im
Newsbeitrag news:


get-webservicesvirtualdirectory |fl




Mach mal lieber einen

get-ClientAccessServer | fl Autodis*

die EWS Webservices sind NICHT das Autodiscover-Verzeichnis


Frank Carius MS Exchange MVP
Exchange FAQ auf http://www.msxfaq.de
Wenn es die Zeit erlaubt, dann rufe ich auch an. Nummer/Mailadresse ?
:-) --

Ähnliche fragen