Scanner Einrichtung in Yast2 hängt (OS 11.3 x86_64)

18/07/2010 - 08:10 von Jochen Bach | Report spam
Hallo NG,
obwohl mein Scanner unter lsusb erkannt wird

"Bus 001 Device 002: ID 055f:0409 Mustek Systems, Inc. BearPaw 2448 TA Pro"

und laut Yast2 auch voll unterstützt wird, hàngt Yast2 sich auf mit

"Treiber 'mustek_usb2' wird eingerichtet"

auf, d.h. die Scanneraktivierung làuft bis 100%. Beim klicken auf Benden ist
alles wieder verschwunden.

Hat jemand von euch einen Tip?

CU
Jochen
OS: openSUSE 11.3 (x86_64), Kernel: 2.6.34-12-desktop
KDE: 4.4.4 (KDE 4.4.4) "release 2"
 

Lesen sie die antworten

#1 Jochen Bach
18/07/2010 - 17:20 | Warnen spam
Jochen Bach wrote:

Hallo NG,
obwohl mein Scanner unter lsusb erkannt wird

"Bus 001 Device 002: ID 055f:0409 Mustek Systems, Inc. BearPaw 2448 TA
Pro"

und laut Yast2 auch voll unterstützt wird, hàngt Yast2 sich auf mit

"Treiber 'mustek_usb2' wird eingerichtet"

auf, d.h. die Scanneraktivierung làuft bis 100%. Beim klicken auf Benden
ist alles wieder verschwunden.

Hat jemand von euch einen Tip?

CU
Jochen


Ergànzung:
usb-devices ergibt

T: Bus Lev Prnt Port Cnt Dev#= 5 SpdH0 MxCh= 0
D: Ver= 2.00 Cls(>ifc ) Sub Prot MxPSd #Cfgs= 1
P: Vendor5f ProdID09 Rev= 1.00
S: Manufacturer=Hewlett-Packard.
S: Product=USB2.0 Scanner
C: #Ifs= 1 Cfg#= 1 AtrÀ MxPwr0mA
I: If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff
Driver=(none)

Als Manufacturer wird Hewlett-Packard erkannt obwohl hier eindeutig
Mustek Systems, Inc. BearPaw 2448 TA stehen müsste!

Das verstehe wer will ich nicht, zumal bis OS 11.2 immer der Scanner
korrekt erkannt und installiert wurde.

Was làuft hier schief?

CU
Jochen

OS: openSUSE 11.3 (x86_64), Kernel: 2.6.34-12-desktop
KDE: 4.4.4 (KDE 4.4.4) "release 2"

Ähnliche fragen